Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

狀況

請考慮下列情況:

  • 在 Windows Server 2012 R2 網域環境中,您有一群網域成員伺服器。這些成員伺服器執行一或多個使用(gMSA) 的服務。

  • 用來執行服務的使用者密碼會自動更新。


在這個案例中,在 gMSA 中的某些服務可能無法登入密碼變更之後立即在短時間。這會導致服務停擺。此外,服務會傳回 「 拒絕存取 」 錯誤。

原因

已變更的密碼會複寫到所有網域控制站之後,就會發生這個問題。然而,gMSA 伺服器仍會使用較舊的密碼密碼變換期間在短時間內。當 gMSA 伺服器嘗試登入網域控制站具有已更新的密碼,在此情況下時,會傳回 「 拒絕存取 」 錯誤。

解決方案

若要解決這個問題,我們發行了更新彙總套件或 hotfix 的 Windows Server 2012 R2。

取得 Windows Server 2012 R2 的更新彙總套件

若要解決這個問題,安裝更新彙總套件年 11 月 2014年。

取得 Windows Server 2012 R2 的 hotfix

使用 Microsoft 支援從支援的 hotfix。不過,此 Hotfix 僅用於修正本文中所述的問題。此 hotfix 只適用於發生本文所述之問題的系統。此 hotfix 可能會接受其他測試。因此,如果此問題的影響不會很嚴重,我們建議您等候含此 hotfix 的下一版軟體更新。

如果 hotfix 可供下載,在此知識庫文件頂端將出現「可用的 Hotfix」區段。如果這個區段沒有出現,請連絡 Microsoft 客戶服務及支援以取得 hotfix。

注意如果發生其他問題,或如果需要進行疑難排解,您可能必須建立個別的服務要求。收取支援費用會套用到其他支援問題和此特定 hotfix 無法解決的問題。如需 Microsoft 客戶服務和支援的電話號碼或建立個別的服務要求的完整清單,請移至下列 Microsoft 網站:

注意「 下載 Hotfix 」 表單會顯示 hotfix 可用的語言。如果看不到您的語言,是因為未提供該語言的 Hotfix 。

先決條件

若要套用此更新程式,您必須先安裝在 Windows Server 2012 R2 的更新 。

重新啟動需求

套用此 hotfix 後,您必須重新啟動電腦。

Hotfix 取代資訊

此 hotfix 不會取代任何先前發行的 hotfix。

更新彙總套件中修正 hotfix 修正此問題除了許多其他的問題。我們建議您使用這個更新彙總套件。更新彙總套件大於 hotfix。因此,更新彙總套件所需的時間下載。

此 hotfix 的英文 (美國) 版會安裝具有下列表格中所列的屬性的檔案。這些檔案的日期和時間均以國際標準時間 (UTC) 列出。本機電腦上這些檔案是以您當地的時間與目前的日光節約時間 (DST) 的時差來顯示日期和時間。此外,當您在檔案上執行特定作業時,日期和時間可能會變更。

Windows Server 2012 R2 檔案資訊和附註重要Windows 8.1 和 Windows Server 2012 R2 的 hotfix 隨附在相同的套件中。不過,只有 [Windows 8.1] 會列在 Hotfix 要求] 頁面。若要要求 hotfix 套件套用至一或兩個作業系統,選取頁面上 Windows 8.1 下方所列的 hotfix。永遠參考文件的〈套用〉一節以判斷實際套用每個 hotfix 的作業系統。

  • 藉由檢查的檔案版本號碼,如下列表格所示,可以識別套用至特定產品、 里程碑 (RTM、 SPn) 及服務分支 (LDR、 GDR) 的檔案。

  • 資訊清單檔案 (.manifest) 及菊檔案 (.mum) 所安裝的每個環境都 < 其他檔案="" windows="" 8.1="" 及="" windows="" server="" 2012="" r2="" 資訊=""> 一節中的 [分別列出。MUM 及 MANIFEST 檔案,以及相關的安全性目錄 (.cat) 檔案,對維護更新元件的狀態非常重要。安全性類別目錄檔案 (將不會為其列出屬性) 是使用 Microsoft 數位簽章簽署的。

狀態

Microsoft 已確認這是<套用>一節所列出的 Microsoft 產品的問題。

參考

深入了解 Microsoft 會使用來描述軟體更新。

Need more help?

Want more options?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×