Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

狀況

當您啟動 Microsoft 戰鬥模擬飛行 」 時,您會收到下列錯誤訊息︰

您的電腦已經用盡可用的記憶體。戰鬥模擬飛行 」 現將結束。您可能沒有足夠的可用空間上您的硬碟。執行 [磁碟清理] 來釋放空間,然後再試一次執行 「 戰鬥模擬飛行 」。

原因

如果下列條件其中一項成立,可能會發生這個問題︰

  • 您的硬碟上沒有足夠的空間可播放戰鬥模擬飛行 」。

  • Microsoft Windows 分頁檔已損毀。

解決方案

注意 因為有數個版本的 Microsoft Windows,下列步驟在您的電腦上可能會不同。如有需要,請參閱您的產品說明文件以完成這些步驟。


若要解決這個問題,請使用其中一個或多個下列的方法,根據您的情況。

方法 1︰ 的可用硬碟空間

  1. 按一下 [開始],然後按一下 [我的電腦

  2. 戰鬥模擬飛行 」 安裝所在的硬碟上按一下滑鼠右鍵,然後按一下 [內容

    注意戰鬥模擬飛行 」 通常會安裝在 c 磁碟機。

  3. 請確定可用空間數量超過 500 百萬位元組 (MB)。

500 MB 的可用硬碟空間,才能播放 「 戰鬥模擬飛行附註。建議使用 1 gb 的可用硬碟空間。 如果您不具有至少 500 MB 的可用硬碟空間,您必須移除或刪除一些檔案或硬碟機上的程式。

方法 2︰ 重建 Windows 分頁檔

  1. 使用具有系統管理權限的使用者帳戶登入電腦。

  2. 按一下 [開始]、 按一下 [控制台、 按一下 [效能及維護,按一下 [系統管理工具],然後按兩下 [電腦管理

  3. 在主控台樹狀目錄中,以滑鼠右鍵按一下 [電腦管理 (本機)],然後按一下內容

  4. 在 [進階] 索引標籤上的 [效能] 下按一下 [設定]。

  5. 在 [效能選項] 對話方塊中,在 [虛擬記憶體] 下按一下 [變更

  6. 磁碟機] 清單中,選取包含您想要重建的分頁檔的磁碟機。

  7. 在 [選取的磁碟機的分頁檔大小] 下鍵入0 (零),對於起始大小 (MB)最大值 (MB)],然後按一下設定

  8. 重新啟動電腦。

  9. 重複步驟 1 至 6。

  10. 在 [虛擬記憶體] 對話方塊中,在 [選取的磁碟機的分頁檔大小] 下按一下 [系統管理大小,,然後按一下 [設定

  11. 如果提示您重新啟動電腦時,請按一下 []。

方法 3︰ 調整遊戲的設定

  1. 啟動「 戰鬥模擬飛行 X。

  2. 在主畫面上,按一下 [設定]。

  3. 在 [設定] 畫面中,請依序按一下下列索引標籤。每個索引標籤中,移動滑桿向左 [低] 或 [中] 設定。

    • 圖形

    • 飛機

    • 場景

    • 天氣

    • 流量

  4. 嘗試玩遊戲。

方法 4︰ 更新視訊驅動程式





如果要判斷名稱和您的視訊卡製造商,請依照下列步驟執行。

Windows Vista

  1. 按一下 [開始]Start button

  2. 在 [開始搜尋] 方塊中,輸入dxdiag,,然後按 ENTER 鍵。

  3. 按一下 [顯示] 索引標籤。

  4. 裝置] 下檢視名稱製造商的資訊。

  5. 按一下 [結束]。

Windows XP

  1. 按一下 [開始],再按一下 [執行、 在 [開啟] 方塊中輸入dxdiag ,然後按一下[確定]

  2. 按一下 [顯示] 索引標籤。

  3. 裝置] 下檢視名稱製造商的資訊。

  4. 按一下 [結束]。

附註︰

  • 如需有關如何取得並安裝最新版的視訊卡的視訊驅動程式的資訊,請連絡視訊卡的製造商。

  • 如果您有的 NVIDIA 視訊卡,請造訪下列網站下載最新的桌面的視訊卡驅動程式︰

  • 如果您有 ATI 視訊卡,請造訪下列網站下載最新的桌面的視訊卡驅動程式︰

方法 5︰ 在視窗模式下玩遊戲

  1. 啟動「 戰鬥模擬飛行 X。

  2. 開始的任務 」 或 「 自由飛行,然後按一下 [立刻飛行

  3. 啟動飛行之後,請按 ALT + enter 鍵,以切換到視窗模式。

    注意若要切換到全螢幕模式,請按下 ALT + ENTER。

Microsoft 提供協力廠商連絡資訊,以協助您尋找技術支援。此連絡資訊可能會變更不另行通知。Microsoft 不保證此第三方連絡資訊的正確性。

Need more help?

Want more options?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×