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摘要

如果您嘗試更新至 Windows 10 版本2004或 Windows 10 (版本20H2),您可能會遇到更新相容性保留並接收訊息,這台電腦無法升級至 Windows 10。 升級到最新版本的 Windows 10 之前,必須先調整您的電腦設定。

[保護保留] 對話方塊的螢幕擷取畫面

原因

從2021年1月7日起,如果您使用的是過時的功能更新套件或媒體,就只會收到上述 [安全保護保留] 對話方塊。

更新為 Windows 10 版本20H2 之後,您可能會在與任何列出使用者的對話方塊視窗互動時,在 LSASS.exe 中收到錯誤,例如,存取 [登入選項] 的 [設定] 應用程式頁面,或 [ 本機使用者和群組 ] mmc 管理單元中的 [使用者] 資料夾。 這個問題只會影響任何本機內建帳戶已重新命名的裝置,例如 系統管理員來賓。 您可能也會在 應用程式事件日誌 中收到含有事件 ID 1015 的錯誤,LSASS.EXE 失敗,狀態碼 C0000374。 C0000374 與堆損毀有關。

這個問題是由使用相同的安全性識別碼建立重複的內建使用者帳戶所造成 (Sid) 以及在更新至 Windows 10 版本20H2 時的相對識別碼 (Rid) 。 內建使用者帳戶的 Sid 和 Rid 在 這裡 是眾所周知的,而且在指定的裝置上必須是唯一的。

為保護您的更新體驗,我們已在這些裝置上套用相容性保留,以安裝或提供 Windows 10 版本2004或 Windows 10 版本20H2。 如果貴組織使用的是 [更新合規性],則 [保護識別碼] 是30103339。

因應措施

如果您已在裝置上遇到這個問題,您可以使用 這裡的指示,回到舊版的 Windows,在卸載視窗中減少。 卸載視窗可能是10或30天,視您的環境設定和您更新的版本而定。 在問題解決之後,您必須更新到更新版本的 Windows 10。 在 [卸載] 視窗中,您可以使用 DISM 命令/Set-OSUninstallWindow.,增加您必須回到舊版 Windows 10 的天數 您 必須 在預設卸載視窗期滿前進行此變更。 如需詳細資訊,請參閱 DISM 作業系統卸載命令列選項

若要避免發生此問題,但不會收到 [安全保護] 保留,您必須先將所有內建的使用者計數命名回其預設名稱,再嘗試更新為 Windows 10 版本2004或 Windows 10 (版本20H2)。

後續步驟

從2020年1月7日起,此問題現已解決,當裝置使用最新的功能更新套件套件和重新整理的媒體時,就已移除安全保護保留。 請注意,如果沒有任何其他影響您裝置的安全措施,可能需要長達48小時才能更新至 Windows 10、版本2004或 Windows 10 (版本20H2)。

2020年12月3日或更新版本發佈的功能更新套件會在透過 Windows Server Update Services (WSUS) 和 Microsoft 端點設定管理員進行部署時解決這個問題。 更新的媒體已于2020年12月3日發行,在 Visual Studio 訂閱 (VSS、先前的 MSDN 訂閱) 和2020年12月7日 (VLSC) 。 如需確認您使用的是更新媒體的相關資訊,請參閱如何在您的環境中處理功能更新重新整理。 如果您使用或建立自訂媒體,您將需要包含2020年11月17日或更新版本發佈的更新。

使用商務用 Windows Update 或直接連線到 Windows Update 的裝置,必須從 Windows Update 接收最新的 Windows 安裝程式,而不需要執行任何額外步驟。 

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