Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

狀況

請考慮下列情況:

  • 您建立的 Windows Server 2008 終端機伺服器已安裝的 Windows Internet Explorer 9 的終端機服務工作階段。

  • 不將印表機重新導向到終端機服務工作階段。

  • 執行應用程式裝載 Internet Explorer 9,透過終端機伺服器上的 [ /TSAWARE:NO ] 選項的功能在編譯的。

  • 您嘗試使用這個應用程式列印至網路印表機的文件。

在這個案例中,印表機無法列印文件。此外,您會收到類似下列的錯誤訊息:

系統找不到指定的檔案。

原因

之所以發生這個問題,是因為 FOLDERID_FONTS 值不正確的目錄的點。 值應該要指向下列目錄︰

C:\Windows\Fonts然而,值會指向下列目錄改為︰

C:\Users\%username%\Windows\Fonts

解決方案

Hotfix 資訊

支援的 hotfix 可從 Microsoft 取得。不過,此 Hotfix 僅用於修正本文中所述的問題。此 hotfix 只適用於發生本文所述之問題的系統。此 hotfix 可能會接受其他測試。因此,如果此問題的影響不會很嚴重,我們建議您等候含此 hotfix 的下一版軟體更新。

如果 hotfix 可供下載,在此知識庫文件頂端將出現「可用的 Hotfix」區段。如果這個區段沒有出現,請連絡 Microsoft 客戶服務及支援以取得 hotfix。

注意如果發生其他問題,或如果需要進行疑難排解,您可能必須建立個別的服務要求。收取支援費用會套用到其他支援問題和此特定 hotfix 無法解決的問題。如需 Microsoft 客戶服務和支援的電話號碼或建立個別的服務要求的完整清單,請造訪下列 Microsoft 網站:

注意「 下載 Hotfix 」 表單會顯示 hotfix 可用的語言。如果看不到您的語言,是因為未提供該語言的 Hotfix 。

先決條件

若要套用此 hotfix,您的電腦必須執行 Windows Server 2008 Service Pack 2 (SP2)。如需有關如何取得 Windows Server 2008 service pack 的詳細資訊,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文︰

如何取得最新的 service pack 的 Windows Server 2008 的

登錄資訊

若要套用此 hotfix,您不需要對登錄進行任何變更。

重新啟動需求

套用此 hotfix 後,您必須重新啟動電腦。

Hotfix 取代資訊

此 hotfix 不會取代先前發行的 hotfix。

檔案資訊

此 hotfix 的全域版本安裝檔案具有下列表格中所列的屬性。這些檔案的日期和時間均以國際標準時間 (UTC) 列出。本機電腦上這些檔案是以您當地的時間與目前的日光節約時間 (DST) 的時差來顯示日期和時間。此外,當您在檔案上執行特定作業時,日期和時間可能會變更。

Windows Server 2008 檔案資訊備忘稿

重要Windows Vista hotfix 及 Windows Server 2008 hotfix 隨附在相同的套件中。不過,只有 「 Windows Vista"會列在 Hotfix 要求] 頁面。若要要求 hotfix 套件套用至一或兩個作業系統,選取列在 「 Windows Vista",在頁面的 hotfix。永遠參考文件的〈套用〉一節以判斷實際套用每個 hotfix 的作業系統。

  • 藉由檢查的檔案版本號碼,如下列表格所示,可以識別套用至特定產品、 SR_Level (RTM、 SPn) 及服務分支 (LDR、 GDR) 的檔案。

  • 資訊清單檔案 (.manifest) 及菊檔案 (.mum) 所安裝的每個環境都 < 其他檔案和="" windows="" vista="" 的="" windows="" server="" 2008="" 資訊=""> 一節中的 [分別列出。MUM 的檔案及資訊清單檔案,以及相關的安全性類別目錄 (.cat) 檔案中,是非常重要的事維護更新元件的狀態。安全性類別目錄檔案 (將不會為其列出屬性) 是使用 Microsoft 數位簽章簽署的。

Need more help?

Want more options?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×