當您在 Windows Server 2008 電腦或 Windows Vista 的電腦上執行驗證設定向導時,驗證無法通過

徵狀

您可以從下列其中一台電腦上的容錯移轉叢集管理系統管理工具中執行驗證設定向導:

  • Windows Server 2008 電腦

  • 已安裝遠端伺服器管理工具(RSAT)的 Windows Vista 電腦

當您這樣做時,驗證不會傳遞 [系統設定] 群組中的 [驗證作業系統版本] 測試。 此外,您收到下列錯誤訊息:

作業系統 SKU 不相容

即使電腦執行的是支援的 Windows Server 2008 安裝,也會發生這種情況。 當您在裝有下列 Windows 安裝的電腦上執行驗證設定精靈時,就會發生此問題:

  • Windows Server 2008 企業版完整安裝(不使用 Hyper-v)

  • Windows Server 2008 Datacenter 完整安裝(不含 Hyper-v)

  • Windows Server 2008 企業版的伺服器核心安裝(不使用 Hyper-v)

  • Windows Server 2008 Datacenter (無 Hyper-v)的伺服器核心安裝

  • 已安裝遠端伺服器管理工具(RSAT)的 Windows Vista 安裝

原因

之所以發生這個問題,是因為驗證設定精靈將這些作業系統版本錯誤識別為不相容。

解決方案

若要解決此問題,您必須在您要執行驗證設定精靈的電腦上,套用更新。 我們建議您將此更新套用到您可能會執行驗證設定向導的任何節點上。

更新資訊

下列檔案可從 Microsoft 下載中心下載:Download 立即下載 Windows Server 2008 (KB950179)套件的更新。立即下載適用于 Windows Server 2008 x64 Edition (KB950179)套件的更新。 Download 立即下載適用于 Itanium 版系統(KB950179)套件的 Windows Server 2008 更新。 Download 如需有關如何下載 microsoft 支援檔案的詳細資訊,請按一下下列文章編號,以查看 Microsoft 知識庫中的文章:

如何從線上服務取得 Microsoft 支援檔案Microsoft 已對此檔案進行病毒掃描。 Microsoft 是利用發佈當日的最新病毒偵測軟體來掃描檔案。 檔案會儲存在安全性強化的伺服器上,以避免任何未經授權的變更。

先決條件

您可以在已安裝 [容錯移轉叢集] 功能的 Windows Server 2008 電腦上,或在已安裝 [遠端伺服器管理工具] 的 Windows Vista 電腦上套用此更新。

重新啟動需求

套用此更新之後,無需重新啟動電腦。 不過,您必須重新開機驗證設定精靈。

更新取代資訊

此更新不會取代任何其他更新。

檔案資訊

此更新的英文版具有下表所列的檔案屬性(或更新的檔案屬性)。 這些檔案的日期與時間是以國際標準時間 (UTC) 表示。 當您檢視檔案資訊時,它會轉換為當地時間。 若要查看 UTC 與當地時間的差異,請使用 [控制台] 中 [日期和時間] 項目的 [時區] 索引標籤。

Windows Server 2008,32位版本

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×