狀況
假設您正在執行 Windows Server 2012,電腦上安裝 「 遠端桌面工作階段主機 (RDSH) 」 角色服務,然後設定電腦,才能從遠端桌面服務授權伺服器取得授權。當您嘗試使用遠端桌面或遠端的應用程式連接到電腦時,您可能會收到錯誤訊息,表示沒有任何遠端桌面服務用戶端存取使用權。
原因
RDSH 伺服器沒有憑證,當到達連線,它無法要求該連線到授權伺服器的授權,就會發生這個問題。
解決方案
Hotfix 資訊
支援的 hotfix 可從 Microsoft 取得。不過,此 Hotfix 僅用於修正本文中所述的問題。此 Hotfix 只適用於發生此特定問題的系統上。
如果 Hotfix 可供下載,在此知識庫文件頂端將出現<有可用的 Hotfix 供您下載>區段。如果這個區段不會出現,將要求提交給 Microsoft 客戶服務及支援取得 Hotfix。 注意如果發生其他問題,或如果需要進行疑難排解,您可能必須建立個別的服務要求。收取支援費用會套用到其他支援問題和此特定 hotfix 無法解決的問題。如 Microsoft 客戶服務及支援的電話號碼或建立個別的服務要求的完整清單,請造訪下列 Microsoft 網站︰注意「 可下載 Hotfix 」表單會顯示 hotfix 可用的語言。如果看不到您的語言,是因為未提供該語言的 Hotfix 。
先決條件
若要套用此 hotfix,您必須執行 Windows Server 2012。
登錄資訊
若要套用此 hotfix,您不需要對登錄進行任何變更。
重新啟動需求
您必須套用此 hotfix 之後,請重新啟動電腦。
Hotfix 取代資訊
此 hotfix 不會取代先前發行的 hotfix。
此 hotfix 的全球版本安裝檔案具有下列表格中所列的屬性。這些檔案的日期和時間均以國際標準時間 (UTC) 列出。本機電腦上這些檔案是以您當地的時間與目前的日光節約時間 (DST) 的時差來顯示日期和時間。此外,當您在檔案上執行特定作業時,日期和時間可能會變更。
Windows Server 2012 檔案資訊備忘稿
狀態
Microsoft 已確認這是<套用>一節所列出的 Microsoft 產品的問題。
本文將所述之產品製造協力廠商均與 Microsoft 無關。Microsoft 不對這些產品之其他相關效能或可靠性作出任何擔保或默示。更多的資訊
如需有關軟體更新術語的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
用來描述 Microsoft 軟體更新標準術語的描述
Windows Server 2012 的其他檔案資訊
所有支援 x64 型版本的 Windows Server 2012 的其他檔案