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問題

當您嘗試使用系統管理員的自助密碼重設功能重設 Microsoft 雲端服務的密碼,例如 Office 365、Microsoft Azure 或 Microsoft Intune 時,您會遇到下列其中一個症狀:

  • 您不會收到電子郵件訊息,讓您知道您可以使用自助密碼重設來向前移動。

  • 您不會收到簡訊,讓您知道您可以使用自助密碼重設來向前移動。

原因

如果下列一或多個條件為 True,您可能不會收到電子郵件訊息:

  • 您不是系統管理員。

  • 您尚未指定有效的備用電子郵件地址。

  • 您尚未指定行動電話號碼。

  • 自助密碼重設功能已停用。


如果下列一或多個條件為 True,您可能不會收到簡訊:
 

  • 您的無線電信業者不支援來自美國的簡訊。

  • 您的行動電話號碼不包含國碼。

  • 您使用日本行動電話號碼,並輸入前置字元 「0」。

  • 您沒有在收到的「重設 Microsoft Online Services 密碼」電子郵件訊息中按一下 [立即重設您的密碼] 連結。

  • 您使用的是非無線電信業者 SMS 服務提供者,例如 Google Voice 或 TextPlus。

解決 方案

如需立即協助重設密碼,請視情況使用下列其中一種方法:

  • 如果您不是系統管理員,請連絡貴公司的系統管理員。 貴公司的系統管理員可以重設密碼,並提供新的暫時密碼給您。

  • 如果您是系統管理員,但忘記密碼,請要求貴公司的另一位系統管理員重設您的密碼。

  • 如果您是公司中唯一的系統管理員,請連絡客戶支援。

若要在未來解決此問題,請遵循下列步驟:

注意 您必須使用支援的無線電信業者,而且裝置必須啟用 SMS,而且必須能夠接收簡訊,您才能接收來自雲端服務的簡訊。 不支援提供簡訊服務的非無線電信業者,也可能不會收到來自雲端服務的簡訊。

  1. 確定在自助密碼重設程式期間輸入的使用者名稱正確無誤。

  2. 請確定使用者帳戶是系統管理員。

  3. 請確定系統管理員已設定有效的備用電子郵件地址。 此外,請確定系統管理員可以存取信箱,並接收該信箱中的郵件。 此外,請執行下列動作:

    • 確定電子郵件訊息未傳送到 [垃圾郵件] 資料夾。

    • 將寄件者電子郵件新增至您的安全寄件者清單。 Email SSPR 服務的通知會根據您正在使用的 Azure 雲端,從下列位址傳送:

      • 公開:msonlineservicesteam@microsoft.com

      • 中國:msonlineservicesteam@oe.21vianet.com

      • 政府:msonlineservicesteam@azureadnotifications.us

  4. 請確定系統管理員已設定有效的行動電話號碼,且該行動電話可以接收簡訊。

  5. 請確定您正確地遵循下列說明主題中的步驟:

    重設系統管理員密碼

  6. 請確定您的公司已啟用自助密碼重設功能。 如果要執行這項操作,請依照下列步驟執行:

    1. 使用 Windows PowerShell 連線至 Azure Active Directory (Azure AD) 。 如需詳細資訊,請移至下列 Microsoft 網站:

      使用 Windows PowerShell 連線至 Azure AD

    2. 執行下列Windows PowerShell命令:

      Get-MsolCompanyInformation |fl SelfServePasswordResetEnabled 例如,執行此命令:

      PS C:\windows\system32> Get-MsolCompanyInformation |fl SelfServePasswordResetEnabled 執行命令後,您會收到下列輸出:

      SelfServePasswordResetEnabled: <True 或 False>

      • 如果 SelfServePasswordResetEnabledTrue,則會啟用此功能。

      • 如果 SelfServePasswordResetEnabledFalse,則此功能會停用。


      如果該功能已停用,請啟用該功能。 若要這麼做,請按一下 [修正] 按鈕或連結。 然後按一下 [檔案下載] 對話方塊中的 [執行],並依照 Fix it 精靈中的步驟執行。



    筆記

    • 此精靈可能只提供英文版本。 不過,自動修正程式也適用於 Windows 的其他語言版本。

    • 如果您不是在發生問題的電腦上,請將 [修正] 解決方案儲存到快閃磁片磁碟機或 CD,然後在發生問題的電腦上執行。


    Then, go to the "Did this fix the problem?" section.

    這是否修正了問題?

如需有關如何使用適用于 Windows PowerShell 的 Azure Active Directory 模組的詳細資訊,請移至下列 Microsoft 網站:

使用 Windows PowerShell 管理 Azure AD本文提及的協力廠商產品是由與 Microsoft 無關的獨立廠商所製造。 Microsoft 不以默示或其他方式,提供與這些產品的效能或可靠性有關的擔保。

是否仍需要協助? 移至 Microsoft 社 群或 Azure Active Directory 論壇 網站。

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