當您重設 Office 365、Azure 或 Intune 的系統管理員密碼時,您不會收到電子郵件訊息或文字訊息

問題

當您嘗試使用系統管理員的自助密碼重設功能重設 Microsoft 雲端服務 ,例如 Office 365、Microsoft Azure 或 Microsoft Intune 時,您遇到下列其中一種問題:

  • 您不會收到電子郵件訊息,讓您知道您可以隨著自助密碼重設而向前移動。

  • 您不會收到文字訊息,讓您知道您可以隨著自助密碼重設向前移動。

原因

如果下列一或多個條件為 True,您可能不會收到電子郵件訊息:

  • 您不是系統管理員。

  • 您尚未指定有效的備用電子郵件地址。

  • 您尚未指定行動電話號碼。

  • 自助密碼重設功能已停用。


如果下列一或多個條件為 True,您可能不會收到文字訊息:

  • 您的無線電信公司不支援來自美國的文字訊息。

  • 您的行動電話號碼不包含國碼。

  • 您使用的是日本行動電話號碼,並輸入前導的「0」。

  • 您並未按一下您收到之「重設 Microsoft Online Services 密碼」電子郵件訊息中的 [立即重設密碼」 連結。

  • 您使用的是非無線電信電信公司簡訊服務提供者,例如 Google Voice 或 TextPlus。


解決 方案

若要立即協助重設密碼,請根據情況使用下列其中一種方法:

  • 如果您不是系統管理員,請連連絡人貴公司的系統管理員。 貴公司的系統管理員可以重設您的密碼,並給予您新的暫時密碼。

  • 如果您是系統管理員,但忘記密碼,請要求公司中的另一位系統管理員重設您的密碼。

  • 如果您是公司中唯一的系統管理員,請連連客戶支援。

若要在未來解決此問題,請遵循下列步驟:請注意,您必須使用支援的無線電信公司,且裝置必須啟用簡訊,而且必須能夠接收簡訊,才能從雲端服務接收簡訊。

不支援提供簡訊服務的非無線電信業者,而且可能不會收到來自雲端服務的簡訊。

  1. 確認在自助密碼重設程式期間輸入的使用者名稱正確無誤。

  2. 請確定使用者帳戶是系統管理員。

  3. 請確定管理員已設定有效的備用電子郵件地址。 此外,請確定系統管理員可以存取信箱,而且正在該信箱中接收郵件。 此外,請執行下列操作:

    • 請確定電子郵件訊息未送到垃圾郵件資料夾。

    • 新增msonlineservicesteam@microsoftonline.com安全的寄件者清單。

  4. 請確定管理員已設定有效的行動電話號碼,且行動電話可以接收文字訊息。

  5. 請確定您正確地遵循下列說明主題中的步驟:

    重設您的系統管理員密碼

  6. 請確定貴公司已啟用自助密碼重設功能。 如果要執行這項操作,請依照下列步驟執行:

    1. 使用 Windows PowerShell (Azure AD) Azure Active Directory。 詳情請前往下列 Microsoft 網站:

      使用 Windows PowerShell 連接到 Azure AD

    2. 執行下列 Windows PowerShell 命令:

      Get-MsolCompanyInformation |fl SelfServePasswordResetEnabled 例如,執行此命令:

      PS C:\windows\system32> Get-MsolCompanyInformation |fl SelfServePasswordResetEnabled:執行命令之後,您會收到下列輸出:

      SelfServePasswordResetEnabled:< True 或 False>

      • 如果 SelfServePasswordResetEnabledTrue,即會啟用此功能。

      • 如果 SelfServePasswordResetEnabledFalse,則此功能會停用。


      如果功能已停用,請啟用此功能。 若要這麼做,請按一下 [修正 此問題的按鈕 或連結。 然後按一下 [檔案下載] 對話方塊中的 [執行],並依照 Fix it 精靈中的步驟執行。




    筆記

    • 此精靈可能只提供英文版本。 不過,自動修正程式也適用於 Windows 的其他語言版本。

    • 如果您的電腦上沒有發生問題,請將其修正解決方案儲存到快閃磁碟機或 CD,然後在有問題的電腦上執行。


    接著,請前往「此問題是否修正?」一節。

    此問題是否修正?

若要進一步瞭解如何使用適用于 Windows PowerShell 的 Azure Active Directory 模組,請前往下列 Microsoft 網站:

使用 Windows PowerShell 管理 Azure AD本文提及的協力廠商產品是由與 Microsoft 無關的獨立廠商所製造。 Microsoft 不以默示或其他方式,提供與這些產品的效能或可靠性有關的擔保。

是否仍需要協助? 前往 Microsoft 社群Azure Active Directory 論壇 網站。

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