適用於 Windows 8.1 和 Windows Server 2012 R2 之 .NET Framework 3.5、4.5.2、4.6、4.6.1 和 4.6.2 更新的安全性和品質彙總套件:2017 年 4 月 11 日

注意

此安全性更新的已知問題

檢視本文適用的產品。

摘要

此更新可以解決 Microsoft .NET Framework 無法在載入程式庫之前正確地驗證輸入時,.NET Framework 中可能會允許遠端執行程式碼的弱點。 成功利用此弱點的攻擊者可能會取得受影響系統的控制權。攻擊者接下來將能安裝程式,檢視、變更或刪除資料,或建立具有完整使用者權限的新帳戶。 系統中帳戶設定為具有較少使用者權限的使用者,其所受到的影響可能會比利用系統管理使用者權限進行操作的使用者所受到的影響小。 若要深入了解此弱點,請參閱 Microsoft 一般弱點及安全風險 CVE-2017-0160

此安全性更新的其他相關資訊

下列文章包含此安全性更新 (與個別產品版本相關) 的其他相關資訊。 這些文章可能包含已知問題的資訊。

  • 4014567 說明 Windows 8.1 和 Windows Server 2012 R2 的 .NET Framework 3.5 安全性和品質彙總套件: 2017 年 4 月 11 日

  • 4014555 說明 Windows 8.1 和 Windows Server 2012 R2 的 .NET Framework 4.5.2 安全性和品質彙總套件: 2017 年 4 月 11 日

  • 4014551 說明 Windows 8.1 和 Windows Server 2012 R2 的 .NET Framework 4.6 和 4.6.1 安全性和品質彙總套件: 2017 年 4 月 11 日

  • 4014546 說明 Windows 8.1 和 Windows Server 2012 R2 的 .NET Framework 4.6.2 安全性和品質彙總套件: 2017 年 4 月 11 日

如何取得此安全性更新的說明及支援

安裝更新的說明: Windows Update 常見問題集

適用於 IT 專業人員的資訊安全解決方案: 安全性疑難排解與支援

保護您的 Windows 電腦免於受到病毒和惡意程式碼攻擊: Windows 安全性

您所在國家/地區的當地支援: 多語系支援

適用於

本文適用於下列項目:

  • 與以下版本一起運作的 Microsoft .NET Framework 3.5、4.5.2、4.6、4.6.1 和 4.6.2:

    • Windows Server 2012 R2

    • Windows 8.1

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×