電源自動化桌上出版本不相符

徵狀

嘗試在流程內執行桌面流程時,您可能會收到下列兩種錯誤:

「連線版本太舊,請更新或建立新的連線至此閘道

更新您的 Power 自動化桌面 應用程式:您需要最新版本才能執行此桌面流程。"

在包含桌面流程之流程的 [執行詳細資料] 中,此錯誤會顯示在 [監視器] 視圖中(它不會顯示在桌面流程執行的詳細資料檢視中)。

BadGateway error in the portal

如果您使用的電腦使用的是英文以外的語言,此錯誤可能會隱藏在更一般的「502-壞閘道」錯誤之後。 如果您面臨這樣的錯誤,建議您先完成下方的「驗證步驟」一節,以確保問題是否與您的問題有關。

驗證問題

[連線版本太舊] 表示該連線是在3/6/2020 之前建立,且是在最近版本的 Power 自動化桌面安裝程式上執行;已安裝的 Power 自動化桌面套件版本大於或等於0.5.301.20063。

相反地,如果您收到「更新您的 Power 自動化桌面應用程式」錯誤,這表示您的電源自動化桌上出版對於該連線來說太舊了。  您可以移至 [新增或移除程式]、尋找 Power [自動執行桌面],然後按一下它來驗證 app 版本號碼。  它應該低於0.5.301.20063。

求解步驟

  • 如果連接太舊,您必須建立新的連線。 如果目前的連線是在多個流程中使用,您也可以編輯目前的連線。 若要達到此目的,您必須在 Power 自動化網頁入口網站中流覽 [連線] 視圖。

  • 如果您電腦上的 Power 自動化桌面套件太舊,您將需要從 Power 自動化網站安裝最新版的 Power 「桌面安裝程式」版本。

安裝新的服務之後,可能需要重新開機閘道,以避免任何可能的副作用。

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×