附註: 本文已完成其任務,將於不久之後淘汰。 為了避免造成「找不到網頁」問題,我們將在我們能掌握的範圍內,移除所有連往本文的連結。 如果您建立了連往本頁面的連結,請將之移除,與我們一同維持網路暢行無阻。

例如,如果您的工作依賴特定的術語(例如法律術語),自訂字典就很有用。 或者,您也可以建立包含工作連絡人名稱的自訂字典,讓您知道自己的名稱會正確地拼寫在其中。

使用拼字檢查時,拼字檢查會將文件中的單字與主字典中的單字相互比較。 主字典包含大部分常用字,但可能不會包含專有名稱、技術詞彙或縮寫字。 此外,一些單字可能在主字典中具有和您的檔案不同的大寫。 將這類單字或大寫新增至自訂字典中,可防止拼字檢查將這些字標示為錯誤。 您可以建立其他自訂字典以輔助 Mac 版 Office 應用程式所隨附的預設字典。

附註: 您在 Mac 版 Office 應用程式中變更的任何自訂字典設定,都會影響到所有其他應用程式。 舉個例說,如果您在 Word 中設定了許多自訂字典設定,那麼下一次您開啟 PowerPoint 或 Excel 時,也會看到您所做的那些變更。

將文件的文字新增至自訂字典

  1. 在文件中,選取您要加入字典的單字。

  2. 按一下 [工具] 功能表,再按一下 [拼字及文法檢查]

    附註: 如果未偵測到拼字或文法錯誤,或是字典中已包含您嘗試新增的單字,[拼字及文法檢查] 對話方塊就不會開啟。

  3. [新增字詞] 功能表中,選取要新增單字的字典。

  4. 按一下 [新增]

在 Word 中建立新自訂字典

您可以在電腦的任何位置中儲存新的自訂字典。 如果要讓其他使用者存取您的字典,可以將字典儲存到網路資料夾。

附註: 其他 Mac 版 Office 應用程式可以使用您在 Word 中建立的任何自訂字典。

  1. 請務必先開啟文件。

    如果文件沒有開啟,下一步就無法運作。

  2. [文字] 功能表中,按一下 [偏好設定]

  3. [製作和校正工具] 底下,按一下 [拼字及文法檢查]

  4. 按一下 [拼字檢查] 底下的 [字典]

  5. 按一下 [新增]

    重要: 如果 [轉換檔案] 或 [檔案轉換] 對話方塊已開啟,請不要進行任何變更,只要按一下[確定]。 (正確的文字編碼設定是其他編碼: Unicode 5.1 (小位元組序)。)

  6. [另存新檔] 方塊中,輸入自訂字典的名稱。

    附註: 建立新的自訂字典後,Mac 版 Office 會自動開始使用字典檢查拼字。

  7. 按一下 [儲存],再次按下 [確定] 關閉 [拼字及文法檢查] 對話方塊。

在 Word 中匯入自訂字典

Word 中的 [自訂字典] 對話方塊會列出應用程式可用來檢查拼字的可用自訂字典。 如果電腦已安裝所要使用的字典 (例如,從第三方公司購買的字典),但未在 [字典] 清單方塊中列出,您可以新增該字典。

  1. 請務必先開啟文件。

    如果文件沒有開啟,下一步就無法運作。

  2. [文字] 功能表中,按一下 [偏好設定]

  3. [製作和校正工具] 底下,按一下 [拼字及文法檢查]

  4. 按一下 [拼字檢查] 底下的 [字典]

  5. 按一下 [新增],然後尋找並按兩下要匯入的自訂字典。

    如果自訂字典沒有副檔名 .dic,請在 [啟用] 快顯功能表上按一下 [所有檔案]

在 Word 的自訂字典中新增、刪除或編輯文字

您可以在 Word 中編輯自訂字典。 您可以變更字典中的文字,或新增更多文字。 不過,當您編輯自訂字典時,Word 不會自動開始使用該字典;您必須加以選取。 修訂版字典即會提供於所有 Office 應用程式中。

  1. 請務必先開啟文件。

    如果文件沒有開啟,下一步就無法運作。

  2. [文字] 功能表中,按一下 [偏好設定]

  3. [製作和校正工具] 底下,按一下 [拼字及文法檢查]

  4. 按一下 [拼字檢查] 底下的 [字典]

  5. 按一下要編輯的字典名稱,然後按一下 [編輯]

    如果在編輯字典時看到 Word 停止檢查拼字的訊息,請按一下 [確定],然後如果出現 [檔案轉換 - 自訂字典] 對話方塊,請按一下 [確定]

    重要: 如果 [轉換檔案] 或 [檔案轉換] 對話方塊已開啟,請不要進行任何變更,只要按一下[確定]。 (正確的文字編碼設定是其他編碼: Unicode 5.1 (小位元組序)。)

  6. 在字典檔案中,進行所要的任何變更,然後在 [檔案] 功能表上,按一下 [儲存]。 

    附註: 您必須將每個新增的文字鍵入不同行。

  7. [檔案] 功能表上,按一下 [關閉]

變更自訂字典的相關語言

依預設,當您建立新的自訂字典時,應用程式會將字典設定為 [所有語言],表示您以任何語言檢查文字的拼字時,都會使用該字典。 不過,您可以建立自訂字典與特定語言的關聯,讓應用程式只有在您檢查特定語言的文字拼字時使用該字典。

  1. 請務必先開啟文件。

    如果文件沒有開啟,下一步就無法運作。

  2. [文字] 功能表中,按一下 [偏好設定]

  3. [製作和校正工具] 底下,按一下 [拼字及文法檢查]

  4. 按一下 [拼字檢查] 底下的 [字典]

  5. 按一下要編輯的字典名稱,然後在 [語言] 快顯功能表上,按一下要與自訂字典建立關聯的語言。

附註: 

  • 如果您已安裝 Mac 版 Office 2016,將它與 Mac 版 Office 2011 並排執行,則任何您在 Mac 版 Office 2011 中新增和啟用的自訂字典,都會自動複製到 Mac 版 Office 2016。 如果 Office 在預設字典位置以外的任何位置,找到先前建立的自訂字典,則可能會提示您提供額外權限,授予檔案存取權。 如果您看到這則訊息,只要選取一個或多個檔案,然後按一下 [選取],即可授予自訂字典的存取權。

  • 如需安裝 Mac 版 Office 2016 的詳細資訊,包括在 Mac 版 Office 2011 的同一部電腦上執行 Mac 版 Office 2016 的相關資訊,請參閱在您的 PC 或 mac 上安裝 office

另請參閱

新增、編輯或關閉自動校正

檢查不同語言的拼字及文法

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×