Microsoft Security Essentials 會搭配 Microsoft Update 自動運作,以確保您的病毒及間諜軟體定義會保持最新狀態。
問題
以下是一些關於自動更新的常見問題︰
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您看到表示更新已失敗的錯誤訊息。
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當您檢查更新時,您收到錯誤訊息,表示無法檢查、下載或安裝病毒及間諜軟體定義更新。
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即使已連線到網際網路,仍無法更新。
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更新未依排程自動安裝。
原因
產生更新問題的最常見原因是網際網路連線的問題。 如果您在線上,則問題可能是與 Windows Internet Explorer 中的設定發生衝突所導致。
解決方案
附註: 您必須先結束 Internet Explorer,才能完成這些步驟。 因此,列印或寫下它們,或者將它們複製到另一個檔案,然後將本主題加入書籤以供日後存取。
步驟 1: 重設 Internet Explorer 設定
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結束所有開啟的程式,包括 Internet Explorer。
附註: 在 Internet Explorer 中重設這些設定,會刪除暫存檔、Cookie、瀏覽歷程記錄,以及您的線上密碼。 但不會刪除 [我的最愛]。
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按一下 [開始],並在 [開始搜尋] 方塊中輸入 inetcpl.cpl,然後按 Enter。
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在 [網際網路選項] 對話方塊中,按一下 [進階] 索引標籤。
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在 [重設 Internet Explorer] 設定下方,按一下 [重設],然後再次按一下 [重設]。
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等候 Internet Explorer 完成重設這些設定,然後按一下 [確定]。
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開啟 Internet Explorer。
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開啟 Microsoft Security Essentials,按一下 [ 更新 ] 索引標籤,然後按一下 [ 更新]。 如果問題持續發生,請繼續進行下一個步驟。
步驟 2: 將 Internet Explorer 設定成預設瀏覽器
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結束所有開啟的程式,包括 Internet Explorer。
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按一下 [開始],並在 [開始搜尋] 方塊中輸入 inetcpl.cpl,然後按 Enter。
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在 [網際網路選項] 對話方塊中,按一下 [程式] 索引標籤。
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在 [預設網頁瀏覽器]下方,按一下 [設成預設值]。 按一下 [確定]。
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開啟 Microsoft Security Essentials。 按一下 [更新] 索引標籤,然後按一下 [更新]。 如果問題持續發生,請繼續進行下一個步驟。
步驟 3: 確認電腦上的日期和時間正確無誤
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開啟 Microsoft Security Essentials。
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如果您收到的錯誤訊息包含錯誤碼 0x80072f8f,則問題最有可能是因為電腦上的日期或時間設定不正確而導致。
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若要重設電腦的日期或時間設定,請按照 修正已中斷的桌面快捷方式及常見的系統維護工作中的步驟進行。
步驟 4: 重新命名電腦上的 [Software Distribution] 資料夾
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停止自動更新服務
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依序按一下 [開始] 和 [執行],輸入 services.msc,然後按一下 [確定]。
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以滑鼠右鍵按一下 [自動更新] 服務,然後按一下 [停止]。
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將 [服務] 嵌入式管理單元最小化。
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如果您收到的錯誤訊息包含錯誤碼 0x80072f8f,則問題最有可能是因為電腦上的日期或時間設定不正確而導致。
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重新命名 SoftwareDistribution 目錄,如下所示︰
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依序按一下 [開始] 和 [執行],輸入 cmd,然後按一下 [確定]。
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輸入 cd %windir%,然後按 Enter。
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輸入 ren SoftwareDistribution SDTemp,然後按 Enter。
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輸入 exit,然後按 Enter。
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啟動自動更新服務,如下所示:
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將 [服務] 嵌入式管理單元最大化。
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以滑鼠右鍵按一下 [自動更新] 服務,然後按一下 [啟動]。
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關閉 [服務] 嵌入式管理單元視窗。
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步驟 5: 重設電腦上的 Microsoft 防毒更新引擎
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依序按一下 [開始]、[所有程式] 和 [附屬應用程式],接著在 [命令提示字元] 上按一下滑鼠右鍵,然後選取 [以系統管理員身分執行]。
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在 [命令提示字元] 視窗中,輸入下列命令,並在每一個命令之後按 Enter︰
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Cd\
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Cd program files\microsoft security essentials
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Mpcmdrun –removedefinitions –all
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結束
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重新啟動電腦。
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開啟 Microsoft Security Essentials,按一下 [ 更新 ] 索引標籤,然後按一下 [ 更新]。 如果問題持續發生,請繼續進行下一個步驟。
步驟 6: 手動安裝病毒及間諜軟體定義更新
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如果您執行的是32位 Windows 作業系統,請在 HTTP://go.microsoft.com/fwlink/?LinkID=87342手動下載最新的更新。
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如果您執行的是64位 Windows 作業系統,請在 HTTP://go.microsoft.com/fwlink/?LinkID=87341手動下載最新的更新。
按一下 [ 執行]。 在電腦上手動安裝最新的更新。
步驟 7: 連絡客戶支援
如果這些步驟無法解決問題,請連絡客戶支援。 如需詳細資訊,請參閱 客戶支援。