使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

本文適用於下列產品:

  • BizTalk 配接器套件 2.0

  • BizTalk 配接器套件 2010

徵狀

當您使用 Microsoft BizTalk Windows 通訊基礎 (WCF)-mySAP 商務套件 3.0 某些遠端函式呼叫 (RFC) 將要求傳送至 SAP 系統的 SAP 介面卡,WCF SAP 介面卡可能不正確地保持連線開啟。 答 5: 針對 Windows Server 2016 和 Windows 10 1709 版的 Windows Server 容器映像而發行的更新,包含適用於這組弱點的緩和措施,並且不需要額外設定。 若要關閉連線,您必須重新啟動執行配接器的 BizTalk Server 主機。 此外,新的連線都失敗,而且您會收到某些錯誤訊息,當累積到大量的連線數目。 例如,您會收到下列的錯誤傳送埠 」 上:

錯誤 ID:0xc0c0167aError Description:Microsoft.ServiceModel.Channels.Common.ConnectionException: 詳細說明: 錯誤碼 = RFC_OK。 ErrorGroup=RFC_ERROR_COMMUNICATION. SapErrorMessage = SAP_CMINIT3: rc = 20 > SAP 閘道連線失敗 Connect_PM GWHOST =< IP 位址 >,GWSERV = 3300,SYSNR = 00 位置 CPIC 」 (TCP/IP) 與 Unicode 錯誤最大的本機主機上沒有的 100 交談已超過時間< 天的日期時間 >與 Unicode 第 3 版 RC 466 模組 r3cpic.c 行 14008 計數器 113 發行 710 元件 CPIC 」 (TCP/IP)。 AdapterErrorMessage=. ---> Microsoft.Adapters.SAP.RFCException: 詳細資料: 錯誤碼 = RFC_OK。 ErrorGroup=RFC_ERROR_COMMUNICATION. SapErrorMessage = SAP_CMINIT3: rc = 20 > SAP 閘道連線失敗 Connect_PM GWHOST = 10.20.64.206,GWSERV = 3300,SYSNR = 00 位置 CPIC 」 (TCP/IP) 與 Unicode 錯誤最大的本機主機上沒有的 100 交談已超過時間< 天的日期時間 >釋放與 Unicode 第 3 版 RC 466 模組 r3cpic.c LI 710 的元件 CPIC 」 (TCP/IP)。

注意MySAP 商務套件 3.0 的 BizTalk WCF SAP 配接器是包含在 Microsoft BizTalk 配接器套件 2.0 或 Microsoft BizTalk 配接器的封包 2010年。

原因

之所以發生這個問題,是因為 WCF SAP 介面卡未正確關閉連線。

解決方案

累積更新資訊

BizTalk 配接器套件 2010

解決這個問題的 hotfix 會併入 BizTalk 配接器的封包 2010年累積更新套件 2。 如需有關如何取得此累積更新套件的詳細資訊,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文: BizTalk 配接器的封包 2010年,2572999累積更新套件 2

BizTalk 配接器套件 2.0

累積更新套件 3 中會包含可解決這個問題的 hotfix,BizTalk 配接器套件 2.0。 如需有關如何取得累積更新套件,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文的詳細資訊:

2557150 BizTalk 配接器套件 2.0 的累積更新套件 3

狀態

Microsoft 已確認<適用於>一節中所列的 Microsoft 產品確實有上述問題。

其他相關資訊

如需有關 BizTalk Server hotfix 的詳細資訊,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件:

2003907 BizTalk Server hotfix 的相關資訊

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×