使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。
英文
很抱歉,此文章目前沒有您所使用語言的版本。

Symptoms

Assume that Microsoft Lync 2010 for Android is installed on a device that is running Android 4.2 or Android 4.2.1. When you try to sign in to Lync 2010 for Android on the device, the sign-in operation fails. Additionally, you receive the following error message:

Can't sign in.


Cause

The issue occurs because the Android 4.2 or Android 4.2.1 client unexpectedly sends a web ticket that includes an empty password value. Therefore, the web ticket authentication process fails.

Resolution

To resolve this issue, install the following cumulative update:

2793823 Description of the cumulative update package for Lync 2010 for Android: December 2012

More Information

For more information about the Web Ticket Service Server, go to the following Microsoft website:

General information about the Web Ticket Service serverFor more information about the Web Ticket Service, go to the following Microsoft website:

General information about the Web Ticket Service
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

需要更多協助嗎?

想要其他選項嗎?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

這項資訊有幫助嗎?

以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×