使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。
英文
很抱歉,此文章目前沒有您所使用語言的版本。

Symptoms

Assume that you set the system time zone to your current time zone on a device that is running a Mac OS. When you try to sign in to Microsoft Lync Online by using Lync for Mac 2011 on the device, the operation fails. Additionally, you receive the following error message:

Lync was unable to sign in. Please verify your logon credentials and try again.


Notes

  • This issue occurs when your current time zone is the Pacific Time zone or a time zone west of the Pacific Time zone.

  • If you change the system time zone to a time zone east of the Pacific Time zone, you can sign in to Lync Online by using Lync for Mac 2011. For example, you change the time zone from the Pacific Time zone to the Eastern Time zone.

Cause

This issue occurs because Lync for Mac 2011 incorrectly reads the system time. Therefore, the web ticket that Lync for Mac 2011 tries to use is expired.

Resolution

To resolve the issue, install the following cumulative update:

2778095 Description of the Microsoft Lync for Mac 2011 14.0.4 update
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

需要更多協助嗎?

想要其他選項嗎?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

這項資訊有幫助嗎?

以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×