使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

狀況

當您嘗試啟動 Microsoft 飛行模擬 X 時,您可能會收到類似下列的錯誤訊息︰

產品啟動錯誤︰ 嘗試啟動產品時發生錯誤。問題可能是因為應用程式的安裝不完整。重新安裝應用程式可以解決這個問題。否則,請連絡產品支援部門以尋求協助。

原因

如果下列條件其中一項成立,可能會發生這個問題︰

  • 飛行模擬 X 已安裝於外部硬碟中。

  • 啟動使用權的資料庫已損毀。

  • 飛行模擬 X 被安裝不正確。

  • 為現有的使用者設定檔的某些檔案已損毀。

注意如果飛行模擬 X 安裝外接式硬碟,請解除安裝飛行模擬 X,然後再安裝在電腦上的本機硬碟上的 [飛行模擬 X。

解決方案

若要解決這個問題,請使用下列方法則會顯示的順序。可能會發現如果先將本文列印,請依照下列步驟執行的工作變得更容易。

方法 1︰ 檢查 [相容性模式] 選項



請注意,這些步驟可能只會在 Windows 7 的方式運作。

  1. 開啟資料夾 C:\program 必要 Games\Microsoft 飛行模擬 X

  2. FSX 可執行檔的圖示上按一下滑鼠右鍵。

  3. 按一下 [內容]。

  4. 在 [相容性] 索引標籤中,按一下以檢查 「 相容性模式中執行此程式 」。

  5. 按一下 [確定]。

  6. 再次啟動遊戲,再啟動。

如果問題持續發生,請確定您有 Service Pack 1 和 Service Pack 2 的飛行模擬 X。若要下載最新的 Service Pack,請造訪下列網站︰
請注意,如果您有飛行模擬擴充套件,其便已包含 Service Pack 1 和 Service Pack 2。

如果您同時安裝 Service Pack,但問題持續發生,則跳到下一個方法。

方法 2︰ 修復安裝的飛行模擬 X

步驟 1︰ 下載並安裝此軟體授權系統重設工具

若要下載、 安裝及使用 [軟體授權系統重設] 工具

錯誤 1722 時重新安裝飛行模擬 X

使用 [重新設定系統] 工具後,請依照 「 步驟 2︰ 修復 「 戰鬥模擬飛行 X 安裝 」 區段。

步驟 2︰ 修復飛行模擬 X 安裝

若要修復飛行模擬 X 安裝,請依照下列步驟執行︰

  1. 飛行模擬 X 將光碟插入 DVD 磁碟機。

  2. 選取 [修復],然後按一下 [下一步]

  3. 請依照指示重新安裝飛行模擬 X。

如果問題持續發生,請前往方法 2。

方法 3︰ 重新安裝到新的使用者帳戶的飛行模擬 X

步驟 1︰ 從您的電腦解除安裝飛行模擬 X

  1. 按一下 [開始 Start button  開始搜尋] 方塊中,鍵入appwiz.cpl ,然後按 ENTER 鍵。

  2. 在已安裝的程式清單中,選取Microsoft 飛行模擬 X,然後再按 [移除

    注意如果您有較早版本的 「 戰鬥模擬飛行,安裝程式的清單中,您必須將它們移除除了飛行模擬 X。

步驟 2︰ 建立新的使用者帳戶

若要建立新的使用者帳戶,請依照下列步驟執行︰

  1. 開啟 [使用者帳戶] 對話方塊。

  2. 按一下 [開始 Start button  開始搜尋] 方塊中,輸入帳戶,然後按 ENTER 鍵。

  3. 按一下 [管理使用者帳戶



    User Account Control permission 如果您收到要求系統管理員密碼或要求確認的提示,請輸入密碼,或按一下 [繼續]。

  4. 在 [使用者] 索引標籤上按一下 [新增],或按一下 [建立新的帳戶

  5. 輸入您的使用者帳戶的名稱,輸入您的全名,然後輸入您的帳戶的描述。

  6. 如果電腦設定為網路網域的一部份,請輸入網域名稱,,,然後按一下 [下一步]

    注意如果電腦設定成獨立的電腦沒有網路或對等網路中,您沒有提供網域名稱。


  7. 輸入使用者密碼,然後再輸入使用者密碼加以確認。



    重要密碼有區分大小寫。例如,"MyPassword"和"mypassword"會被視為不同的密碼。

  8. 按一下 [下一步]

  9. 選取您的使用者帳戶的存取層級。一般而言,您將選取系統管理員,並再按一下 [完成]

  10. 嘗試啟動飛行模擬 X。

步驟 3︰ 重新安裝到新的使用者帳戶的飛行模擬 X

  1. 使用您在建立新使用者帳戶設定檔登入 「 步驟 2︰ 建立新的使用者帳戶 」 一節。

  2. 飛行模擬 X 將光碟插入 DVD 磁碟機。

  3. 請依照下列指示安裝飛行模擬 X。

  4. 啟動飛行模擬 X,然後依照螢幕上的指示。

更多的資訊

如果建立新的使用者帳戶,就可以修正問題,登出這個新的使用者帳戶,,然後再登入到您常用的使用者帳戶以查看問題是否那里重現。如果您常用的使用者帳戶中仍有問題,您可以使用下列的文件中的修正它] 按鈕,還原預設安全性設定,在 [這個帳戶。請檢查能否修復問題。否則,您必須在發生問題到您剛建立,讓您可以在當您使用新的使用者帳戶存取它的使用者帳戶的帳戶從移動您的資料。

如何還原安全性設定設為預設設定?


如需有關如何將資料複製到新的使用者設定檔,當您使用 Windows 7 或 Windows Vista 的詳細資訊,請按一下下列的主題標題,以檢視主題,在 Windows 說明 」 及 「 how to:

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×