使用 Visio 甘特圖共用排程和任務詳細資料

甘特圖可協助您排程專案工作,然後協助您追蹤進度。 若要將詳細的工作及排程資訊傳達給主管或其他小組成員,您可以在 Microsoft Visio 中建立甘特圖。 您也可以使用甘特圖在任務層級管理專案排程。

設定甘特圖

  1. 選取檔案>新增,然後搜尋排

  2. 按一下 [甘特圖》,然後按一下 [ 建立

  3. [甘特圖選項> 對話方塊中,設定時刻度的日期:

    • 按一下 [ 日期 > 選項卡,然後選擇您想要的選項。
      主要單位是您想要在圖表中使用的時間 (例如年或月) ,而次要單位是最小的時間單位 (例如天或小時) 。

    • 在 [ 格式」 選項卡上,按一下要用於工作列、里程碑和摘要列的圖案和標籤,然後按一下 [ 確定
      如果您不確定要選擇哪些格式,只要接受預設選項。 您可以稍後變更格式。

將資料新增到甘特圖

工作

甘特圖的每個工作會佔用圖表框架的一列。 當您在工作名稱欄中的儲存格中輸入任務名稱時,任務工期會以時間刻度下區域中的工作列表示。

目標

要採取的動作

變更工作名稱

  • 按一下包含該工作的工作 名稱 欄中的儲存格,然後輸入新名稱。

設定或變更任務工期

  • 按一下甘特圖框內包含要變更日期或持續時間的儲存格,然後輸入新資訊。

輸入持續時間,如下所示:

  • 1 小時 1 小時

  • 1 天 1d

  • 1 周 1w

  • 1 個月 100

新增工作列

  • 從圖形 視窗 拖曳列 圖形,然後將 它放在您想要新增列的圖表上。

新增完成百分比指示器至工作

  1. 選取要顯示完成百分比欄的左側欄。

  2. 在 [ 甘特圖」 索引鍵 的 [欄圖> 群組中, 按一下 [ 插入>

  3. [欄類型」 下,按一下 [完成百分比,然後按一下 [確定

當您在任務上取得進度時,輸入新欄中已完成任務的百分比。 完成百分比指示器會顯示在工作列中。

刪除工作

  • 選取列內代表要刪除之工作的任何儲存格,然後在 [ 甘特圖 圖」 選項卡上,按一下 [工作」 群組中的 [ 刪除> 。

里程碑

由於里程碑代表排程中的重大事件,而不是任務,因此請設定其工期為零。

目標

要採取的動作

新增里程碑

  1. 從圖形 視窗 拖曳里程碑 圖形, 然後將它放在要建立新里程碑列的圖表上。

  2. 以滑鼠右鍵按一下代表里程碑之列的 [開始> 欄中的儲存格,然後按一下快捷方式功能表上的[編輯日期。

  3. 設定日期,然後按一下 [ 確定。 完成欄中的日期會變更為符合開始欄中的日期,而持續時間會設為零 , (0) 。

將現有工作轉換成里程碑

  • 在代表要轉換成里程碑之任務的列 (0) 欄輸入零的工期。

變更里程碑標記的外觀

  • 以滑鼠右鍵按一下里程碑標記,然後按一下快捷方式 功能表上的 [工作選項>。 選擇您想要的選項,然後按一下 [ 確定

刪除里程碑

  • 選取該列代表要刪除的里程碑的任何儲存格,然後在[甘特圖」 的 [圖表圖> 選項卡上,按一下 [工作群組中的刪除> 。

摘要工作

當您想要在一個總括任務下合併多個從屬任務時,您可以使用摘要任務。

目標

要採取的動作

在摘要任務下建立下級工作

摘要工作是一般的工作列。 摘要列出其下方縮排的從屬工作。 若要建立從屬工作:

  1. 選取包含工作名稱的儲存格。 若要選取多個工作,請在按一下時按住 SHIFT。

  2. 在 [ 甘特圖」 的 [ 圖表> 選項卡上,按一下 [ 工作群組 中縮 > 。

縮排任務現在屬於其上方的摘要工作。

設定摘要任務的工期

  1. 在第一個從屬任務的列中,按一下 [開始>欄中的儲存格,然後輸入該任務的開始日期。

  2. 針對同一個從屬任務,按一下 [完成資料行> 中的儲存格,然後輸入該任務的結束日期。

  3. 針對每個從屬任務重複步驟 1 和 2。

新增所有從屬任務的任務工期資訊之後,摘要任務工期會自動填入。

升級 (外) 任務

  • 以滑鼠右鍵按一下要升級的工作名稱,然後在快捷方式功能表上按一下[Outdent。

變更摘要任務欄的外觀

  1. 以滑鼠右鍵按一下要變更之摘要工作的時間欄,然後按一下快捷方式 功能表上的 [工作選項>。

  2. [摘要圖條下, 選取您想要的長條開始與結尾的符號,然後按一下 [ 確定

連結 (相依性)

當您將甘特圖中的一個工作依存于另一個工作時,箭頭會連接兩個工作列。 如果您變更另一個工作所依存之工作的日期或工期,從屬任務日期也會變更。

目標

要採取的動作

設定工作之間的相依性

  1. 選取您想要連結的工作和里程碑的名稱儲存格。 若要選取多個工作,請在選取時按住 Ctrl。

  2. 在 [ 甘特圖圖> 的 [圖表> 選項卡上,按一下 [ 工作群組 中的連結 >

中斷工作之間的相依性

  1. 按一下包含工作名稱的儲存格,選取您想要中斷相依性的工作。 若要選取多個工作,請在選取時按住 Ctrl。

  2. 在 [ 甘特圖圖」 的 [圖表> 選項卡上,按一下 [ 工作群組 中取消 連結> 。

變更相依性箭箭的樣式

  • 開啟甘特圖後,以滑鼠右鍵按一下繪圖頁面,然後按一下 [S 類型連接器

新增欄

目標

要採取的動作

重新命名現有的欄

  • 按一下要重新命名的欄標題,然後輸入新名稱。

新增預先設計的資料欄

  1. 選取您希望新欄出現之左側的欄標題。

  2. 在 [ 甘特圖」 索引鍵 的 [欄圖> 群組中, 按一下 [ 插入>

  3. 在 [ 欄類型 」 清單中,按一下對應到要新增之資料類型的欄名稱,然後按一下 [ 確定

新增您自己設計的新資料行

  1. 選取您希望新欄出現之左側的欄標題。

  2. 在 [ 甘特圖」 索引鍵 的 [欄圖> 群組中, 按一下 [ 插入>

  3. 在[欄類型」 清單中,按一下其中一個使用者定義的欄,該欄對應到資料的格式為 (,例如[使用者定義的小數點數、使用者定義的文字或使用者定義的時間) ,然後按一下 [確定)。

  4. 輸入欄的新名稱。

附註: 如果您新增多個文字欄,請每次按一下不同的使用者定義文字選項。 例如,按一下第一欄的使用者定義文字 1、 第二欄的使用者定義文字 2 等等。

刪除 (隱藏) 欄

  • 選取要刪除的欄標題, (隱藏) 。

  • 在 [甘特圖」 索引鍵的 [欄圖>群組中,按一下 [隱藏。

附註: 當您從圖表刪除或隱藏欄時,該欄的資料會保留在檔案中。 若要稍後再次顯示欄,請以滑鼠右鍵按一下欄標題,然後按一下 [ 插入欄。 從清單中,選取您想要再次顯示的欄,然後按一下 [ 確定

移動資料行

  1. 按一下要移動的欄標題。

  2. 將欄拖曳到新位置。

  3. 請執行下列其中一項操作:

    • 若要將欄移到另一欄的左側,請放置要移至另一欄中點左側之欄的中點。

    • 若要將欄移到另一欄的右側,請放置要移至另一欄中間點右方之欄的中點。

    • 若要將欄移至時刻度區域右側,請將您移動至時刻度區域中點右邊之欄的中點。

時幅

時階是主要和次要時間單位的刻度,從專案開始的日期延伸到專案結束日期。 您可以定義時階的時間單位、其開始日期和結束日期,以及您認為非工作時間的天數。

目標

要採取的動作

變更開始日期或結束日期,或兩者同時變更

  1. 在 [ 甘特圖圖> 的 [圖表> 選項卡上,按一下 [管理 群組 中的圖表 選項> 。

  2. [甘特圖選項」 對話方塊中的 [ 階範圍下,設定日期範圍。

變更時間單位

  1. 在 [ 甘特圖圖> 的 [圖表> 選項卡上,按一下 [管理 群組 中的圖表 選項> 。

  2. [甘特圖選項」對話方塊的 [時間單位中,選取您想要的主要單位和次要單位,然後按一下[確定> 。

設定非工作時間

  1. [甘特圖圖> 的 [圖表> 選項卡上,按一下 [ 管理群組設定工作時間>

  2. 在 [設定工作時間> 對話方塊中,選取您想要的 [工作天與工作時間」 選項,然後按一下 [確定

卷起至特定工作或里程碑

  1. 按一下包含工作名稱的儲存格,選取您想要卷起的工作或里程碑。

  2. 在 [ 甘特圖」 卷 軸的 [流覽圖> 卷起群組中,按一下 [卷起至工作>

卷起至特定日期

  • 若要卷起到時幅的結尾,請在[甘特圖圖」 標籤上,按一下 [流覽群組中,前往 [完成> 。

  • 若要將一個次要單位卷至左側,請在 [甘特圖 圖> 卷起,按一下 [流覽 群組 中的下一

  • 若要將一個次要單位卷起至右側,請在[甘特圖圖」卷軸的 [流覽圖> 群組中,按一下 [上一個

  • 若要捲動到時幅的開頭,請在[甘特圖」 標籤上,按一下 [流覽群組中,前往 [開始> 。

變更時幅區域的寬度

  1. 選取時刻度欄。

  2. 朝任一方向拖曳欄右側選取控點,直到區域成為您想要的寬度。

顯示更多時間單位

  1. 按一下甘特圖框周圍的實線以選取框架。

  2. 將框架右中央的選取控點拖曳到右側。

附註: 當您延伸時階以顯示更多時間單位時,也會變更與專案相關聯的結束日期。

您想要做什麼?

使用甘特圖做為通訊工具

在甘特圖中,橫條圖和箭頭等圖形元素代表工作及其之間的相依性,因此您可以追蹤一個工作中的變更如何影響其他工作。

您也可以將多個從屬任務分組在一個摘要任務下,並新增描述、必要的資源,以及每個任務的完成百分比。

工作會顯示為時標上的長條。

包含工作列的甘特圖

您可以針對簡報快速產生具有視覺吸引力的批註排程,方式包括將色彩配比和新增文字標籤至甘特圖。

如果您以 Visio 甘特圖來啟動複雜專案的排程,您可以輕鬆地將排程資料匯出至 Microsoft Project 2010,然後使用 Project 詳細規劃及管理專案。

產品

使用時間

Visio

  • 您想要為簡報準備具有視覺吸引力的批註排程。

  • 您想要在專案的初期階段定義排程中的基本工作。

  • 您的排程包含少於 30 個工作。

Project

  • 您想要使用功能完整的專案管理工具來規劃及排程專案。

  • 您的排程包含數十個工作。

  • 您需要為任務指派多個資源,或連接不同專案的排程。

頁面頂端

設定甘特圖

  1. 按一下 [檔案] 索引標籤上的 [新增]。

  2. [選擇範本>下,按一下 [ 程,然後按兩下 甘特圖

  3. [甘特圖選項」 對話方塊中,設定時階的日期。 您也可以選擇要如何格式化工作列、里程碑和其他圖表專案:

    • 按一下 [ 日期 > 選項卡,然後選擇您想要的選項。

      附註: 主要單位是您想要在圖表中使用的時間 (例如年或月) ,而次要單位是最小的時間單位 (例如天或小時) 。

    • 在 [ 格式」 選項卡上,按一下要用於工作列、里程碑和摘要列的圖案和標籤,然後按一下 [ 確定
      [甘特圖選項] 對話方塊

附註: 如果您不確定要選擇哪些格式,只要接受預設選項。 您可以稍後變更格式。

靠近圖表框架

設定甘特圖之後,會出現一般圖表框架。

框架就像是空白畫布,您可以在其中繪製排程詳細資料:

  • 在 [ 工作名稱> 欄中,按一下儲存格,然後輸入以特定工作名稱取代一般文字。 您可以在專案進行時新增更多工作。

  • 一開始,開始欄和完成欄的日期會反映您為專案指定的開始日期。 若要變更日期,請按一下儲存格,然後輸入。

  • 當您 輸入 新的開始及完成日期時,持續時間欄會自動更新。 您也可以輸入其中一個日期和工期,以表示任務的長度。

  • 在時 (中,標示為2000的區域顯示) ,主要單位位於最上方,次要單位則位於底部。 時刻度會以您指定的開始及完成日期開始及結束。 當您新增任務開始日期和結束日期或工期時,工作列會顯示在時階下方區域,而區域會展開。

提示: 若要記錄每個工作的其他資料,您可以新增更多欄。 例如,您可以新增資源欄,讓甘特圖反映負責每項工作的人。

頁面頂端

將資料新增到甘特圖

您可以使用反映專案排程詳細資料的資料填滿框架。 您可以新增及精簡下列排程元素:

工作

包含工作列的甘特圖

甘特圖的每個工作會佔用圖表框架的一列。 當您在工作名稱欄中的儲存格中輸入任務名稱時,任務工期會以時間刻度下區域中的工作列表示。

目標

要採取的動作

變更工作名稱

  • 按一下包含該工作的工作 名稱 欄中的儲存格,然後輸入新名稱。

設定或變更任務工期

  • 按一下甘特圖框內包含要變更之日期或持續時間的儲存格,然後輸入新資訊。

附註: 輸入持續時間,如下所示:

  • 1 小時 1 小時

  • 1 天 1d

  • 1 周 1w

  • 1 個月 100

在甘特圖底部新增工作

  • 按一下圖表周圍的實線,選取甘特圖框架。 若要建立新工作列,請在 [甘特 圖圖> 的 [圖表> 選項卡上,按一下 [ 工作」 群組中的 [ 新增
    [工作] 群組

在兩個現有工作之間新增工作

  • 選取要新工作列顯示在上方的列任何儲存格,然後在 [ 甘特 圖圖」 選項卡上,按一下 [工作」 群組中的 [ 新增
    [工作] 群組

新增完成百分比指示器至工作

  1. 選取要顯示完成百分比欄的欄最左邊的網底部分,然後在[甘特圖圖> 索引鍵的 [欄群組中,按一下 [插入>
    [欄] 群組

  2. [欄類型」 下,按一下 [完成百分比,然後按一下 [確定

  3. 當您在任務上取得進度時,輸入新欄中已完成任務的百分比。 完成百分比指示器會顯示在工作列中。

刪除工作

  • 選取列內代表您想要刪除之工作的任何儲存格,然後在 [甘特圖 圖」 的 [甘特圖」 選項卡上,按一下 [工作 群組中的 [ 刪除> 。
    [工作] 群組

里程碑

甘特圖中的里程碑

由於里程碑代表排程中的重大事件,而不是任務,因此請設定其工期為零。

目標

要採取的動作

新增里程碑

  1. 從甘特圖圖形樣板將里程碑圖形拖曳到甘特圖圖框架,然後將它放在包含任務名稱的儲存格之間,這是您希望里程碑追蹤及之前的工作。

  2. 以滑鼠右鍵按一下代表里程碑之列的 [開始> 欄中的儲存格,然後按一下快捷方式功能表上的[編輯日期。

  3. 輸入您想要的日期,然後按一下 [ 確定。 完成欄中的日期會變更為符合開始欄中的日期,而持續時間會設為零 , (0) 。

將現有工作轉換成里程碑

  • 在代表要轉換成里程碑之任務的列 (0) 欄輸入零的工期。

變更里程碑標記的外觀

  • 以滑鼠右鍵按一下里程碑標記,然後按一下快捷方式 功能表上的 [工作選項>。 選擇您想要的選項,然後按一下 [ 確定

刪除里程碑

  • 選取該列代表要刪除的里程碑的任何儲存格,然後在[甘特圖」 的 [圖表圖> 選項卡上,按一下 [工作群組中刪除>
    [工作] 群組

摘要工作

有摘要和附屬工作的甘特圖

當您想要在一個總括任務下合併多個從屬任務時,您可以使用摘要任務。

目標

要採取的動作

使用從屬任務建立摘要工作

  1. 在甘特圖新增摘要任務和從屬任務或里程碑。

  2. 若要選取從屬工作,請選取包含工作名稱的儲存格。 若要選取多個工作,請在按一下時按住 SHIFT。

  3. 在 [ 甘特圖圖> 的 [圖表> 選項卡上,按一下 [ 工作群組 中縮 > 。
    [工作] 群組

設定摘要任務的工期

  1. 在第一個從屬任務的列中,按一下 [開始>欄中的儲存格,然後輸入該任務的開始日期。

  2. 針對同一個從屬任務,按一下 [完成資料行> 中的儲存格,然後輸入該任務的結束日期。

  3. 針對每個從屬任務重複步驟 1 和 2。

附註: 新增所有從屬任務的任務工期資訊之後,摘要任務工期會自動填入。

降級 (縮) 工作

  • 選取您想要降級的工作名稱,然後在 [甘特 圖圖> 的 [甘特圖」 選項卡上,按一下 [工作 群組 中縮 > 。
    [工作] 群組

升級 (外) 任務

  • 以滑鼠右鍵按一下要升級的工作名稱,然後在 [甘特圖圖」 選項卡上,按一下 [工作」 群組中的[Oudent。
    [工作] 群組

變更摘要任務欄的外觀

  1. 以滑鼠右鍵按一下要變更之摘要任務的工作列,然後按一下快捷方式 功能表上的 [工作選項>。

  2. [摘要圖條下, 選取您想要的長條開始與結尾的符號,然後按一下 [ 確定

連結 (相依性)

甘特圖中的里程碑

當您將甘特圖中的一個工作依存于另一個工作時,箭頭會連接兩個工作列。 如果您變更另一個工作所依存之工作的日期或工期,從屬任務日期也會變更。

目標

要採取的動作

設定工作之間的相依性

  1. 按一下包含工作名稱的儲存格,選取要設定相依性的任務和里程碑。 若要選取多個工作,請在選取時按住 SHIFT。

  2. 在 [ 甘特圖圖> 的 [圖表> 選項卡上,按一下 [ 工作群組 中的連結 >
    [工作] 群組

中斷工作之間的相依性

  1. 按一下包含工作名稱的儲存格,選取您想要中斷相依性的工作。 若要選取多個工作,請在選取時按住 SHIFT。

  2. 在 [ 甘特圖圖」 的 [圖表> 選項卡上,按一下 [ 工作群組 中取消 連結> 。
    [工作] 群組

變更相依性箭箭的樣式

  • 開啟甘特圖後,以滑鼠右鍵按一下繪圖頁面,然後按一下 [S 類型連接器

資料欄

專案排程會從任務特定資料建立。 任務開始日期和工期的累積會決定專案的完成日期。 在 Visio 甘特圖中,您將工作資料儲存在資料行中。

如果您想要在甘特圖中記錄和顯示其他工作資料,您可以新增欄。 例如,您可能會想要新增任務筆記的欄,其中您可以描述複雜或唯一的工作、列出負責完成每項工作之人員的資源欄,或用於追蹤每個工作完成百分比的完成百分比欄。


包含工作列的甘特圖

根據預設,當您建立新的甘特圖時,圖表會包含任務名稱、開始、完成和工期欄。 您可以重新排列現有的欄、新增欄,以及刪除不再需要的欄。

目標

要採取的動作

重新命名現有的欄

  • 按一下要重新命名的欄標題,然後輸入新名稱。

新增預先設計的資料欄

  1. 選取您希望新欄出現之左側的欄標題。

  2. 在 [ 甘特圖」 索引鍵 的 [欄圖> 群組中, 按一下 [ 插入>
    [欄] 群組

  3. 在 [ 欄類型 」 清單中,按一下對應到要新增之資料類型的欄名稱,然後按一下 [ 確定

新增您自己設計的新資料行

  1. 選取您希望新欄出現之左側的欄標題。

  2. 在 [ 甘特圖」 索引鍵 的 [欄圖> 群組中, 按一下 [ 插入>
    [欄] 群組

  3. 在[欄類型」 清單中,按一下其中一個使用者定義的欄,該資料會以 (的格式對應,例如 [使用者定義的小數點數、使用者定義的文字或使用者定義的時間) ,然後按一下 [確定)。

  4. 輸入欄的新名稱。

附註: 如果您新增多個文字欄,請每次按一下不同的使用者定義文字選項。 例如,按一下第一欄的使用者定義文字 1、 第二欄的使用者定義文字 2 等等。

刪除 (隱藏) 欄

  • 選取要刪除的欄標題, (隱藏) 。

  • [甘特圖」 索引鍵的 [欄圖>群組中,按一下 [隱藏。
    [欄] 群組

附註: 當您從圖表刪除或隱藏欄時,該欄的資料會保留在檔案中。 若要稍後再次顯示欄,請以滑鼠右鍵按一下欄標題,然後按一下 [ 插入欄。 從清單中,選取您想要再次顯示的欄,然後按一下 [ 確定

移動資料行

  1. 按一下要移動的欄標題。

  2. 將欄拖曳到新位置。

  3. 請執行下列其中一項操作:

    • 若要將欄移到另一欄的左側,請放置要移至另一欄中點左側之欄的中點。

    • 若要將欄移到另一欄的右側,請放置要移到另一欄中間點右方之欄的中點。

    • 若要將欄移至時刻度區域右側,請將您移動至時刻度區域中點右邊之欄的中點。

附註: 如果時寬區域很長,您可能需要縮小,以將欄移到區域中間點之後。 若要縮小,請在 [視圖 功能表 上, 指向 縮放,然後按一下您想要的縮放層級。

時幅

時階是主要和次要時間單位的刻度,從專案開始的日期延伸到專案結束日期。 您可以定義時階的時間單位、其開始日期和結束日期,以及您認為非工作時間的天數。

包含工作列的甘特圖

您可以卷起到時幅上的特定日期或工作,也可以變更時幅區域的寬度,並顯示更多日期。

目標

要採取的動作

變更開始日期或結束日期,或兩者同時變更

  1. 在 [ 甘特圖圖> 的 [圖表> 選項卡上,按一下 [ 管理群組 中的圖表 選項> 。
    [管理] 群組

  2. [甘特圖選項」 對話方塊的 [ 階範圍中,變更您想要變更的日期。

變更時間單位

  1. 在 [ 甘特圖圖> 的 [圖表> 選項卡上,按一下 [ 管理群組 中的圖表 選項> 。
    [管理] 群組

  2. [甘特圖選項」對話方塊的 [時間單位中,選取您想要的主要單位和次要單位,然後按一下[確定> 。

設定非工作時間

  1. [甘特圖圖> 的 [圖表> 選項卡上,按一下 [ 管理群組設定工作時間>
    [管理] 群組

  2. 在 [設定工作時間> 對話方塊中,選取您想要的 [工作天與工作時間」 選項,然後按一下 [確定

卷起至特定工作或里程碑

  1. 按一下包含工作名稱的儲存格,選取您想要卷起的工作或里程碑。

  2. 在 [ 甘特圖」 卷 軸的 [流覽圖> 卷起群組中,按一下 [卷起至工作>
    [導覽] 群組

卷起至特定日期

  • 若要卷起到時幅的結尾,請在[甘特圖圖」 標籤上,按一下 [流覽群組中,前往 [完成> 。

  • 若要將一個次要單位卷至左側,請在 [甘特圖 圖> 卷起,按一下 [流覽 群組 中的下一

  • 若要將一個次要單位往右卷起,請在 [甘特圖 圖」 卷點上,按一下 [流覽 群組 中的上一

  • 若要捲動到時幅的開頭,請在[甘特圖」 標籤上,按一下 [流覽群組中,前往 [開始> 。
    [導覽] 群組

變更時幅區域的寬度

  1. 在時階區域頂端的灰色區域中按一下一次,然後再次按一下以選取時刻度欄。

  2. 朝任一方向拖曳欄右側藍色的選取控點,直到區域成為您想要的寬度。

顯示更多時間單位

  1. 按一下甘特圖框周圍的實線以選取框架。

  2. 將框架右中央的藍色選取控點往右拖曳。

附註: 當您延伸時階以顯示更多時間單位時,也會變更與專案相關聯的結束日期。

頁面頂端

列印大型甘特圖

除非您為小型專案建立排程,否則甘特圖可能會超出一個標準印表機頁面的邊界。 下表說明您可能會遇到的一些列印問題,以及列印前可採取的步驟,可協助您取得預期的結果。

問題

解決方案

要採取的動作

只會列印甘特圖的一部分。

確定整個圖表適合繪圖頁面。

  1. 在 [ 設計」 選項卡的 [ 頁面設定 > 群組中,按一下 [頁面設定 > 對話方塊啟動器。

  2. 在 [頁面設定」 對話方塊中,按一下 [頁面大小」 的 Tab,在 [列印縮放圖》 下,選取 [調整為。

  3. 在「調整至」旁,在工作表的 (方塊中) "1",然後輸入工作表中的 () 方塊

  4. 按一下 [Apply, 然後按一下 [確定> 。

列印的頁面和繪圖頁面方向不同。

變更印表機頁面方向。

  • 在 [設計」定位點上,按一下[頁面設定> 群組中的 [方向」,然後按一下您想要的方向。

您不知道圖表會列印多少頁。

列印繪圖之前,預覽繪圖的列印方式。

  • 在 [ 檔案」 選項卡上,按一下 [ 列印」,然後按一下 [ 預覽列印版> 。

您不知道分頁符會發生在哪裡。

開啟分頁線,以查看圖表將磚穿過的頁面數。

  • 在顯示群組的 <View>選項卡上,選取分頁。 圖表上的灰色線條會指出分頁符號會發生的位置。

列印頁面之間的中斷會出現在尷尬的位置。

變更邊距設定以控制頁面之間的重迭。 頁邊距越大,頁面之間的重迭越大。

  1. 在 [ 設計」 選項卡的 [ 頁面設定 > 群組中,按一下 [頁面設定 > 對話方塊啟動器。

  2. 在 [ 列印設定」 選項卡的 [ 印表機紙張上, 按一下[ 設定>下。

  3. 輸入您想要的邊距設定,然後按一下 [ 確定 兩次。

頁面頂端

您想要做什麼?

使用甘特圖做為通訊工具

在甘特圖中,橫條圖和箭頭等圖形元素代表工作及其之間的相依性,因此您可以追蹤一個工作中的變更如何影響其他工作。

您也可以將多個從屬任務分組在一個摘要任務下,並新增描述、必要的資源,以及每個任務的完成百分比。

工作會顯示為時標上的長條。

甘特圖範例

您可以針對簡報快速產生具有視覺吸引力的批註排程,方式包括將色彩配比和新增文字標籤至甘特圖。

如果您以 Visio 甘特圖來啟動複雜專案的排程,您可以輕鬆地將排程資料匯出至 Microsoft Office Project,然後使用 Office Project 詳細規劃及管理專案。 有關從 Office Visio 匯出甘特圖之詳細資訊,請參閱 Microsoft Office Visio 中的協助。

產品

使用時間

Office Visio

  • 您想要為簡報準備具有視覺吸引力的批註排程。

  • 您想要在專案的初期階段定義排程中的基本工作。

  • 您的排程包含少於 30 個工作。

Office Project

  • 您想要使用功能完整的專案管理工具來規劃及排程專案。

  • 您的排程包含數十個工作。

  • 您需要為任務指派多個資源,或連接不同專案的排程。

頁面頂端

設定甘特圖

首先設定基本圖表框架和時標的日期。 您也可以選擇要如何格式化工作列、里程碑和其他圖表專案。

之後,您可以變更日期、新增或刪除工作與里程碑,以及建立任務之間的相依性。 您也可以使用色彩圖樣,並新增標題和圖例。

  1. 在 Visio 的 [檔案>功能表上,指向[新增,指向排程,然後按一下甘特圖

  2. 按一下 [ 日期 > 選項卡,然後選擇您想要的選項。

    主要單位是您想要在圖表中使用的時間 (例如年或月) ,而次要單位是最小的時間單位 (例如天或小時) 。

  3. 在 [ 格式」 選項卡上,按一下要用於工作列、里程碑和摘要列的圖案和標籤,然後按一下 [ 確定

如果您不確定要選擇哪些格式,只要接受預設選項。 您可以稍後變更格式。

靠近圖表框架

設定甘特圖之後,會出現一般圖表框架。

框架就像是空白畫布,您可以在其中繪製排程詳細資料:

  • 在 [ 工作名稱> 欄中,按一下儲存格,然後輸入以特定工作名稱取代一般文字。 您可以在專案進行時新增更多工作。

  • 一開始,開始欄和完成欄的日期會反映您為專案指定的開始日期。 若要變更日期,請按一下儲存格,然後輸入。

  • 當您 輸入 新的開始及完成日期時,持續時間欄會自動更新。 您也可以輸入其中一個日期和工期,以表示任務的長度。

  • 在時 (中,標示為2000的區域顯示) ,主要單位位於最上方,次要單位則位於底部。 時刻度會以您指定的開始及完成日期開始及結束。 當您新增任務開始日期和結束日期或工期時,工作列會顯示在時階下方區域,而區域會展開。

若要記錄每個工作的其他資料,您可以新增更多欄。 例如,您可以新增資源 欄,讓 甘特圖反映負責每項工作的人。

頁面頂端

將資料新增到甘特圖

您可以使用反映專案排程詳細資料的資料填滿框架。 您可以新增及精簡下列排程元素:

工作

包含工作列的甘特圖

甘特圖的每個工作會佔用圖表框架的一列。 當您在工作名稱欄中的儲存格中輸入任務名稱時,任務工期會以時間刻度下區域中的工作列表示。

目標

要採取的動作

變更工作名稱

  • 按一下包含該工作的工作名稱欄中的儲存格,然後輸入新名稱。

設定或變更任務工期

  • 按一下甘特圖框內包含要變更日期或持續時間的儲存格,然後輸入新資訊。

輸入持續時間,如下所示:

  • 1 小時 1 小時

  • 1 天 1d

  • 1 周 1w

  • 1 個月 100

在甘特圖底部新增工作

  • 按一下圖表周圍的實線,選取甘特圖框架。 若要建立新工作列,請拖曳框架中間下角的綠色選取控點。

在兩個現有工作之間新增工作

  • 以滑鼠右鍵按一下要新工作列出現在上方之列的任何儲存格,然後按一下快捷方式 功能表上的 [新增工作>。

新增完成百分比指示器至工作

  1. 以滑鼠右鍵按一下要顯示完成百分比欄之欄左上方的網底部分,然後按一下快捷方式功能表上的 [插入欄>。

  2. [欄類型」 下,按一下 [完成百分比,然後按一下 [確定

  3. 當您在任務上取得進度時,輸入新欄中已完成任務的百分比。 完成百分比指示器會顯示在工作列中。

刪除工作

  • 以滑鼠右鍵按一下列內代表要刪除之工作的任何儲存格,然後按一下快捷方式功能表上的[刪除工作。

變更工作列的外觀

  • 以滑鼠右鍵按一下工作列,然後按一下 快捷方式功能表上的 [工作選項>。 從清單中,按一下您想要的選項,然後按一下 [ 確定

里程碑

甘特圖中的里程碑

由於里程碑代表排程中的重大事件,而不是任務,因此請設定其工期為零。

目標

要採取的動作

新增里程碑

  1. 從甘特圖圖形樣板將里程碑圖形拖曳到甘特圖圖框架,然後將它放在包含任務名稱的儲存格之間,這是您希望里程碑追蹤及之前的工作。

  2. 以滑鼠右鍵按一下代表里程碑之列的 [開始> 欄中的儲存格,然後按一下快捷方式功能表上的[編輯日期。

  3. 輸入您想要的日期,然後按一下 [ 確定。 完成欄中的日期會變更為符合開始欄中的日期,而持續時間會設為零 , (0) 。

將現有工作轉換成里程碑

  • 在代表要轉換成里程碑之任務的列 (0) 欄輸入零的工期。

變更里程碑標記的外觀

  • 以滑鼠右鍵按一下里程碑標記,然後按一下快捷方式 功能表上的 [工作選項>。 選擇您想要的選項,然後按一下 [ 確定

刪除里程碑

  • 以滑鼠右鍵按一下該列代表要刪除的里程碑的任何儲存格,然後按一下快捷方式功能表上的 [刪除工作>。

摘要工作

有摘要和附屬工作的甘特圖

當您想要在一個總括任務下合併多個從屬任務時,您可以使用摘要任務。

目標

要採取的動作

建立包含從屬任務的摘要工作

  1. 在甘特圖新增摘要任務和從屬任務或里程碑。

  2. 若要選取從屬工作,請按一下包含工作名稱的儲存格。 若要選取多個工作,請在按一下時按住 SHIFT。

  3. 以滑鼠右鍵按一下其中一個選取的工作,然後按一下 快捷方式功能表上的 [縮排> 。

設定摘要任務的工期

  1. 在列的第一個從屬任務中,按一下 [開始>欄中的儲存格,然後輸入該任務的開始日期。

  2. 針對同一個從屬任務,按一下 [完成資料行> 中的儲存格,然後輸入該任務的結束日期。

  3. 針對每個從屬任務重複步驟 1 和 2。

新增所有從屬任務的任務工期資訊之後,摘要任務工期會自動填入。

降級 (縮) 工作

  • 以滑鼠右鍵按一下要降級的工作名稱,然後按一下快捷方式 功能表上的 [縮排> 。

升級 (外) 任務

  • 以滑鼠右鍵按一下要升級的工作名稱,然後按一下快捷方式功能表上的[Outdent。

變更摘要任務欄的外觀

  1. 以滑鼠右鍵按一下要變更之摘要任務的工作列,然後按一下快捷方式 功能表上的 [工作選項>。

  2. [摘要線圖下, 選取您想要的長條開始與結束符號,然後按一下 [ 確定

連結 (相依性)

甘特圖中的里程碑

當您將甘特圖中的一個工作依存于另一個工作時,箭頭會連接兩個工作列。 如果您變更另一個工作所依存之工作的日期或工期,從屬任務日期也會變更。

目標

要採取的動作

設定工作之間的相依性

  1. 按一下包含工作名稱的儲存格,選取要設定相依性的任務和里程碑。 若要選取多個工作,請在選取時按住 SHIFT。

  2. 以滑鼠右鍵按一下其中一個選取的工作,然後按一下快捷方式 功能表上的 [連結工作。

中斷工作之間的相依性

  1. 按一下包含工作名稱的儲存格,選取您想要中斷相依性的工作。 若要選取多個工作,請在選取時按住 SHIFT。

  2. 以滑鼠右鍵按一下其中一個選取的工作,然後按一下快捷方式功能表 上的 [取消連結工作。

變更相依性箭箭的樣式

  • 開啟甘特圖後,以滑鼠右鍵按一下繪圖頁面,然後按一下快捷方式功能表上的 [S 類型 連接器。

資料欄

專案排程會從任務特定資料建立。 任務開始日期和工期的累積會決定專案的完成日期。 在 Visio 甘特圖中,您將工作資料儲存在資料行中。

如果您想要在甘特圖中記錄和顯示其他工作資料,您可以新增欄。 例如,您可能會想要新增任務筆記的欄,其中您可以描述複雜或唯一的工作、列出負責完成每項工作之人員的資源欄,或用於追蹤每個工作完成百分比的完成百分比欄。


包含工作列的甘特圖

根據預設,當您建立新的甘特圖時,圖表會包含任務名稱、開始、完成和工期欄。 您可以重新排列現有的欄、新增欄,以及刪除不再需要的欄。

目標

要採取的動作

重新命名現有的欄

  • 按一下要重新命名的欄標題,然後輸入新名稱。

新增預先設計的資料欄

  1. 以滑鼠右鍵按一下您希望新欄出現之左側的欄標題,然後按一下快捷方式功能表上的 [插入欄>。

  2. 在 [ 欄類型 」 清單中,按一下對應到要新增之資料類型的欄名稱,然後按一下 [ 確定

新增您自己設計的新資料行

  1. 以滑鼠右鍵按一下要顯示新欄之左側之欄標題,然後按一下快捷方式功能表上的 [插入欄>。

  2. 在[欄類型」 清單中,按一下其中一個使用者定義的欄,該資料會以 (的格式對應,例如 [使用者定義的小數點數、使用者定義的文字或使用者定義的時間) ,然後按一下 [確定)。

  3. 輸入欄的新名稱。

附註: 如果您新增多個文字欄,請每次按一下不同的使用者定義文字選項。 例如,按一下第一欄的使用者定義文字 1、 第二欄的使用者定義文字 2 等等。

刪除 (隱藏) 欄

  • 以滑鼠右鍵按一下要刪除的欄標題 (隱藏) ,然後按一下快捷方式功能表上的 [隱藏欄。

附註: 當您從圖表刪除或隱藏欄時,該欄的資料會保留在檔案中。 若要稍後再次顯示欄,請以滑鼠右鍵按一下欄標題,然後按一下快捷方式功能表上的 [插入欄。 從清單中,選取您想要再次顯示的欄,然後按一下 [ 確定

移動資料行

  1. 按一下要移動的欄標題。

  2. 將欄拖曳到新位置。

  3. 請執行下列其中一項操作:

    • 若要將欄移到另一欄的左側,請放置要移至另一欄中點左側之欄的中點。

    • 若要將欄移到另一欄的右側,請放置要移到另一欄中間點右方之欄的中點。

    • 若要將欄移至時刻度區域右側,請將您移動至時刻度區域中點右邊之欄的中點。

附註: 如果時寬區域很長,您可能需要縮小,以將欄移到區域中間點之後。 若要縮小,請在 [視圖 功能表 上,指向 [ 縮放>,然後按一下您想要的縮放層級。

時幅

時階是主要和次要時間單位的刻度,從專案開始的日期延伸到專案結束日期。 您可以定義時階的時間單位、其開始日期和結束日期,以及您認為非工作時間的天數。

包含工作列的甘特圖

您可以卷起到時幅上的特定日期或工作,也可以變更時幅區域的寬度,並顯示更多日期。

目標

採取的動作

變更開始日期或結束日期,或兩者同時變更

  1. 在甘特圖上,以滑鼠右鍵按一下時階中的任何位置,然後按一下快捷方式 功能表上的 [日期選項>。

  2. [時階範圍」 下,選取新的開始或結束日期或時間,然後按一下 [ 確定

變更時間單位

  1. 在甘特圖上,以滑鼠右鍵按一下時階中的任何位置,然後按一下快捷方式 功能表上的 [日期選項>。

  2. [時間單位」下,選取您想要的主要單位和次要單位,然後按一下 [確定

設定非工作時間

  1. 在甘特圖上,以滑鼠右鍵按一下時階中的任何位置,然後按一下快捷方式功能表上的[設定工作時間>。

  2. 選取您想要的 [工作天與工作時間」選項,然後按一下 [確定

卷起至特定工作或里程碑

  1. 按一下包含工作名稱的儲存格,選取您想要卷起的工作或里程碑。

  2. 在甘 特圖工具列上 ,按一下 [ 卷起至工作圖> 按鈕。

附註: 如果您沒看到甘特圖工具列,請在 [視圖功能表上,指向工具列,然後按一下甘特圖

卷起至特定日期

在甘特圖上,以滑鼠右鍵按一下時階中的任何位置,然後按一下快捷方式功能表上的下列其中一項:

  • 卷起至完成日期,卷起到時幅的結尾。

  • 向左卷起一個單位,將一個次要單位卷至左側。

  • 向右卷起一個單位,將一個次要單位卷至右側。

  • 捲動至開始日期,捲動到時幅的開頭。

變更時幅區域的寬度

  1. 在時階區域頂端的灰色區域中按一下一次,然後再次按一下以選取時刻度欄。

  2. 朝任一方向拖曳欄右邊的綠色選取控點,直到區域成為您想要的寬度。

顯示更多時間單位

  1. 按一下甘特圖框周圍的實線以選取框架。

  2. 將框架右中央的綠色選取控點往右拖曳。

附註: 當您延伸時階以顯示更多時間單位時,也會變更與專案相關聯的結束日期。

頁面頂端

列印大型甘特圖

除非您為小型專案建立排程,否則甘特圖可能會超出一個標準印表機頁面的邊界。 下表說明您可能會遇到的一些列印問題,以及列印前可採取的步驟,可協助取得預期的結果。

問題

Sol ution

要採取的動作

只會列印甘特圖的一部分。

確定整個圖表適合繪圖頁面。

  1. 在 [檔案] 功能表中,按一下 [版面設定]。

  2. 按一下 [ 頁面大小」 選項卡,按一下 [ 大小以配合繪圖內容,然後按一下 [確定

列印的頁面和繪圖頁面方向不同。

變更印表機頁面方向。

  1. 在 [檔案] 功能表中,按一下 [版面設定]。

  2. 按一下 [ 列印設定> 定位點,按一下您想要的方向,然後按一下 [確定

您不知道圖表要列印的頁面數。

列印繪圖之前,預覽繪圖的列印方式。

  • 在 [ 檔案」 功能表上,按一下 [ 預覽列印版> 。

您不知道分頁符會發生在哪裡。

開啟分頁線,以查看圖表將磚穿過的頁面數。

  • 在 [ 視圖> 功能表上,按一下 [分頁符> 。 圖表上的灰色線條會指出分頁符號會發生的位置。

列印頁面之間的中斷會發生在尷尬的位置。

變更邊距設定以控制頁面之間的重迭。 頁邊距越大,頁面之間的重迭越大。

  1. 在 [檔案] 功能表中,按一下 [版面設定]。

  2. 在 [ 列印設定」 選項卡上,按一下 [ 設定>

  3. 輸入您想要的邊距設定,然後按一下 [ 確定 > 兩次。

頁面頂端

Need more help?

擴展您的技能

探索訓練 >

優先取得新功能

加入 MICROSOFT 測試人員 >

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×