dBASE 是原始資料庫管理系統之一,而 dBASE 檔案格式 (.dbf) 已久。 Microsoft Access 支援匯出為下列 dBASE 檔案格式:dBASE III、dBASE IV、dBASE 5 和 dBASE 7。

請注意    ,dBASE 支援具有下列需求:

將資料匯出至 dBASE 檔案

  1. 選取外部資料,在匯出群組中選取更多,然後選取dBASE 檔案

  2. 在 [ 匯出 - dBASE 檔案 > 對話方塊中,選取 [ 流覽> 。

  3. 在 [ 檔案儲存 > 對話方塊中,找出資料夾,然後輸入檔案名 方塊 中的名稱。

    預設檔案格式為 dBASE III。 若要變更為 dBASE IV 或 dBASE 5,請從儲存為類型方塊 中選取檔案格式 。 雖然未列出 dBASE 7,但 dBASE 5 和 DBASE 7 基本上都是相同的檔案格式。 在 Access for Office 365 和 Access 2019 中,最多支援 64 個字元的檔案名。

  4. 按一下 [儲存]

  5. 在 [ 匯出 – dBASE 檔案 > 對話方塊中,您也可以從 [檔案格式> 方塊中選取 dBASE 檔案格式

  6. 選取 [確定]。

  7. 或者,也可以儲存匯出步驟。 詳細資訊,請參閱執行 已儲存的匯存或匯出作業

因此,dBASE 檔案會以您指定的位置和檔案格式建立。

Access 2013 不支援 dBASE

Access 2013 不支援匯出至 dBASE。 若要使用 dBASE 檔案,請考慮升級至 Microsoft 365訂閱。 匯出至 dBASE 可在 Microsoft 365 版本的 Access 中取得。

免費試用 Microsoft 365https://www.microsoft.com/microsoft-365/try?ocid=oo_support_mix_marvel_ups_support_smcaccess_inline

將資料匯出至 dBASE 檔案

  1. 選取外部資料,在匯出群組中選取更多,然後選取dBASE 檔案

  2. 在 [ 匯出 - dBASE 檔案 > 對話方塊中,選取 [ 流覽> 。

  3. 在 [ 檔案儲存 > 對話方塊中,找出資料夾,然後輸入檔案名 方塊 中的名稱。

    預設檔案格式為 dBASE III。 若要變更為 dBASE IV 或 dBASE 5,請從儲存為類型方塊 中選取檔案格式 。 雖然未列出 dBASE 7,但 dBASE 5 和 DBASE 7 基本上都是相同的檔案格式。

  4. 按一下 [儲存]

  5. 在 [ 匯出 – dBASE 檔案 > 對話方塊中,您也可以從 [檔案格式> 方塊中選取 dBASE 檔案格式

  6. 選取 [確定]。

  7. 或者,也可以儲存匯出步驟。 詳細資訊,請參閱執行 已儲存的匯存或匯出作業

因此,dBASE 檔案會以您指定的位置和檔案格式建立。

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

您對翻譯品質的滿意度為何?
會影響您使用體驗的因素為何?

感謝您的意見反應!

×