徵狀
在針對約會、連絡人及工作(ACT)同步處理測試及啟用信箱之後,信箱通知中會出現下列警告訊息:
無法同步處理 [約會]、[連絡人] 及 [工作],因為有太多與信箱的連線
原因
當伺服器端同步處理嘗試與 Exchange 伺服器建立初始同步處理狀態時,通常會發生此錯誤。 若要建立初始同步處理狀態,Dynamics 必須檢索每個 ACT 資料夾和子資料夾中的每個專案。 不過,如果一或多個資料夾包含上千個專案,這可能會導致伺服器端同步處理在一小段時間內發出許多要求,以建立資料夾的上方。 發生這種情況時,Exchange Server 可能會調解這些要求,進而導致信箱通知中發現錯誤。
解決方案
在受影響的信箱中查看行事曆、連絡人及任務資料夾(以及子資料夾),並封存或移除任何不再需要的專案。
如需更多關於 Outlook 存檔的資訊,請參閱下方連結:
https://support.microsoft.com/office/archive-items-manually-ecf54f37-14d7-4ee3-a830-46a5c33274f6