使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

徵狀

請試想下列案例:

  • 您開啟位於在 Microsoft Access 2010 網路檔案伺服器的 Microsoft Access 資料庫檔案。

  • 檔案永遠離線時使用。

  • 您停用網路,並再儲存檔案離線快取中的電腦上。

  • 您嘗試壓縮 Access 資料庫檔案。

在這個案例中,壓縮程序會失敗。此外,您會收到下列錯誤訊息:

壓縮及修復作業已取消。您可能沒有足夠的權限位於資料庫的資料夾。您需要壓縮及修復的資料庫所在的目錄的完整權限。如需詳細資訊,請連絡您的系統管理員。

注意事項

  • 只有您重新啟用網路之後,仍會發生這個問題。

  • 清除離線快取中的檔案後,當您再重新啟動電腦時,您可以壓縮的檔案。

原因

當您嘗試壓縮 Access 資料庫檔案時,將會建立離線快取中的新的檔案,就會發生這個問題。然而,存取 2010年無法處理位於離線快取中的新檔案。

因應措施

若要解決這個問題,請儲存 Access 資料庫檔案不會快取離線檔案的資料夾中。

狀態

產生此錯誤是系統刻意為之。

其他相關資訊

如需詳細資訊,按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件:

252509錯誤訊息: 「 此類型的檔案無法設定成可離線瀏覽"

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×