徵兆

請考慮下列案例。

案例 1

  • 您有 Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2) 網站伺服器。

  • 您在網站伺服器上安裝資產智慧同步處理點。 在安裝程式期間,資產智慧同步處理點會首次嘗試連線至 System Center Online 服務。

案例 2

  • 您有 System Center Configuration Manager 2007 Service Pack 2 (SP2) 網站伺服器。

  • 您在網站伺服器上安裝資產智慧同步處理點。

  • 啟動載入宏憑證到期。

  • 資產智慧同步處理點會嘗試使用啟動載入器憑證來更新資產智能憑證。

在這些案例中,您會在 Configuration Manager 系統管理控制台的 [資產智慧] 窗格中收到下列錯誤訊息:

線上失敗 -錯誤的憑證

此外,系統會在Aiupdatesvc.log檔案中記錄下列錯誤訊息:

資產智慧型錄同步處理服務警告:0 :< 記錄日期 >:嘗試註冊的 WebException:Status = ProtocolError
資產智慧型錄同步處理服務錯誤:0:< 記錄日期 >:嘗試同步處理例外 - 要求失敗且 HTTP 狀態 403:禁止。

原因

發生此問題是因為常見的憑證 (也稱為「啟動載入宏」憑證) 在 2011 年 4 月 24 日到期。 

當 System Center Configuration Manager 2007 資產智慧同步處理點嘗試使用此憑證時,會顯示錯誤訊息。

解決方案

此更新由更新2733615取代。 若要解決此問題,請安裝更新2733615:

2733615 System Center Configuration Manager 2007 Asset Intelligence 中啟動載入宏憑證的更新可供使用
 

Hotfix 資訊

支援的 hotfix 可從 Microsoft 取得。 不過,此 Hotfix 僅是為了修正本文所述的問題。 僅將此 Hotfix 套用至發生此特定問題的系統。

如果 hotfix 可供下載,則此知識庫文章頂端有「Hotfix 下載可用」一節。 如果未出現此區段,請提交要求給Microsoft客戶服務及支援以取得 Hotfix。

注意 如果發生其他問題或需要進行任何疑難解答,您可能需要建立個別的服務要求。 一般支持費用將適用於其他不符合此特定 Hotfix 資格的支持問題。 如需Microsoft客戶服務及支持電話號碼的完整清單,或建立個別的服務要求,請流覽下列Microsoft網站:

http://support.microsoft.com/contactus/?ws=support注意:[Hotfix 下載可用] 窗體會顯示可供使用 Hotfix 的語言。 如果您沒有看到您的語言,這是因為該語言無法使用 hotfix。

先決條件

若要套用此 Hotfix,您必須執行 System Center Configuration Manager 2007 Service Pack 2 (SP2) 。

登錄資訊

若要使用此套件中的 hotfix,您不需要對登錄進行任何變更。

重新啟動需求

套用此 Hotfix 之後,您不需要重新啟動電腦。 不過,您必須先關閉任何開啟的 Configuration Manager 系統管理控制台實例,才能安裝此 Hotfix 套件。

Hotfix 取代資訊

此 hotfix 不會取代先前發行的 hotfix。

檔案資訊

此 Hotfix 的英文版 (美國) 會安裝具有下表中所列屬性的檔案。 這些檔案的日期與時間是以 Coordinated Universal Time (UTC) 表示。 本機電腦上這些檔案的日期與時間,是以您當地的時間和目前的日光節約時間 (DST) 的時差來顯示。 此外,當您對檔案執行特定作業時,其日期與時間可能會改變。

System Center Configuration Manager 2007 SP2 檔案資訊附注

檔案名稱

檔案版本

檔案大小

日期

Time

Platform

Aiupdatesvc.exe

4.0.6487.2164

92,008

01-Feb-2010

1,415

x86

Aius.msi

不適用

1,447,424

01-Feb-2010

1,415

不適用

狀態

Microsoft 已確認<適用於>一節中所列的 Microsoft 產品確實有上述問題。

其他相關資訊

如需有關軟體更新術語的詳細資訊,請按一下下面的文章編號,檢視「Microsoft 知識庫」中的文章:
 

824684 用來描述軟體更新Microsoft的標準術語描述
 

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。