啟用摘要式驗證時,在 Mac 的 Outlook 中收到驗證提示

在任何裝置上使用 Microsoft 365

升級至 Microsoft 365 可隨時隨地使用最新的功能和更新。

立即升級

徵狀

請試想下列案例:

  • 您正在執行 Microsoft Outlook 2016,Mac 或 Mac 2011 的 Outlook 連線到正在執行 Microsoft Exchange Server 的伺服器上的信箱。

  • 您必須啟用 Exchange 伺服器上的 Exchange Web 服務 (EWS) 的摘要式驗證。

在這個案例中,您會收到在 mac 的 Outlook 中的認證提示

原因

使用 Outlook 中的 Mac 驗證與摘要式驗證,可能會導致驗證問題,就會發生這個問題。

解決方案

要解決這個問題,請停用 EWS 的摘要式驗證,Exchange 伺服器上,並使用其他的驗證方法,如 Windows 驗證。

其他相關資訊

Outlook 使用或使用目前的 Outlook 識別,啟動 Outlook 時使用自動探索,Outlook 識別的初始設定期間,可能會發生這個問題所造成的認證提示。

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×