Applies ToWindows 8 Windows 8 Enterprise Windows 8 Pro Windows Server 2012 Datacenter Windows Server 2012 Datacenter Windows Server 2012 Standard Windows Server 2012 Standard

狀況

在電腦上執行的 Windows 8 或 Windows Server 2012,無效的記憶體存取,隨機發生,並導致電腦當機。發生這個問題時,您會收到類似下列的 「 停止 」 錯誤訊息︰

停止 0x00000050參數 1參數 2參數 3([參數 4PAGE_FAULT_IN_NONPAGED_AREA

注意事項

  • 這個 Stop 錯誤描述 PAGE_FAULT_IN_NONPAGED_AREA 問題。

  • 這個錯誤訊息中的參數會因電腦的設定而有所不同。

  • 並非所有的 「 Stop 0x00000050 」 錯誤被因這個問題。「 伺服器 」 服務會處理從某些遠端電腦的某些伺服器訊息區 (SMB) 要求時,就會發生這個問題。

在實作新功能與改良的 Windows 8 (StorPort) 的存放裝置驅動程式的任何驅動程式,會發生這個問題。

原因

之所以發生這個問題,是因為 StorPort 驅動程式不會限制未快取的配置到 4 gb (GB) 區域。

解決方案

此 hotfix 也是在可用的。

Hotfix 資訊

支援的 hotfix 可從 Microsoft 取得。不過,此 Hotfix 僅用於修正本文中所述的問題。此 hotfix 只適用於發生本文所述之問題的系統。此 hotfix 可能會接受其他測試。因此,如果此問題的影響不會很嚴重,我們建議您等候含此 hotfix 的下一版軟體更新。如果 hotfix 可供下載,在此知識庫文件頂端將出現「可用的 Hotfix」區段。如果這個區段沒有出現,請連絡 Microsoft 客戶服務及支援以取得 hotfix。注意如果發生其他問題,或如果需要進行疑難排解,您可能必須建立個別的服務要求。收取支援費用會套用到其他支援問題和此特定 hotfix 無法解決的問題。如需 Microsoft 客戶服務和支援的電話號碼或建立個別的服務要求的完整清單,請移至下列 Microsoft 網站:

注意「 下載 Hotfix 」 表單會顯示 hotfix 可用的語言。如果看不到您的語言,是因為未提供該語言的 Hotfix 。

先決條件

若要套用此 hotfix,您必須執行 Windows 8 或 Windows Server 2012。

重新啟動需求

套用此 hotfix 後,您必須重新啟動電腦。

Hotfix 取代資訊

此 hotfix 不會取代任何先前發行的 hotfix。

此 hotfix 的英文 (美國) 版會安裝具有下列表格中所列的屬性的檔案。這些檔案的日期和時間均以國際標準時間 (UTC) 列出。本機電腦上這些檔案是以您當地的時間與目前的日光節約時間 (DST) 的時差來顯示日期和時間。此外,當您在檔案上執行特定作業時,日期和時間可能會變更。

Windows 8 和 Windows Server 2012 檔案資訊備忘稿重要Windows 8 和 Windows Server 2012 hotfix 隨附在相同的套件中。不過,只有 「 視窗 8 」 會列在 Hotfix 要求] 頁面。若要要求 hotfix 套件套用至一或兩個作業系統,選取列在 [Windows 8] 下,在頁面的 hotfix。永遠參考文件的〈套用〉一節以判斷實際套用每個 hotfix 的作業系統。

  • 藉由檢查的檔案版本號碼,如下列表格所示,可以識別套用至特定產品、 里程碑 (RTM、 SPn) 及服務分支 (LDR、 GDR) 的檔案。

  • 資訊清單檔案 (.manifest) 及菊檔案 (.mum) 所安裝的每個環境都 < 其他檔案="" windows="" 8="" 和="" windows="" server="" 2012="" 資訊=""> 一節中的 [分別列出。MUM 及 MANIFEST 檔案,以及相關的安全性目錄 (.cat) 檔案,對維護更新元件的狀態非常重要。安全性類別目錄檔案 (將不會為其列出屬性) 是使用 Microsoft 數位簽章簽署的。

狀態

Microsoft 已確認這是<套用>一節所列出的 Microsoft 產品的問題。

參考

請參閱。

Windows Server 2012 和 Windows 8 的會產生額外的檔案資訊。

其他支援 x86 為基礎的所有版本 Windows 8 的檔案

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。