您不能使用 Windows PowerShell 模組 Skype 線上商務的在您安裝 Lync 伺服器 2013年或 Lync 伺服器 2013年管理員工具

在任何裝置上使用 Microsoft 365

升級至 Microsoft 365 可隨時隨地使用最新的功能和更新。

立即升級

狀況

假設在電腦上的 [Skype 的安裝 Microsoft Windows PowerShell 模組,商務的線上 (原來為 Windows PowerShell 模組 Lync 線上) 並安裝 OCSCore.msi Lync 伺服器 2013年同一部電腦上。

注意線上商務的 Skype 的 Windows PowerShell 模組是最新版的 Windows PowerShell 線上 Lync 的模組。

此外,如果您執行新增 CsOnlineSession指令程式,您會收到訊息,指出新增 CsOnlineSession指令程式需要-TargetServer參數。在此情況下,您無法藉由使用 Windows PowerShell 管理線上商務的部署 Skype 和 Skype,商務使用者帳戶。

因應措施

若要解決這個問題,請更新 OCSCore.msi 此 hotfix 之後,從 「 下載中心 」這裡。如果您使用較舊的 Windows PowerShell 進行線上 Lync,您也需要從 「 下載中心 」 將它升級到最新版本 (版本號碼為 6.0.9276.0)這裡

如何檢查 Windows PowerShell,電腦上安裝的 Lync 線上模組的版本

  1. 開啟 [控制台] 中的 [程式和功能]。

  2. 找出Microsoft Lync Online、 Windows PowerShell 模組,請檢查 [版本] 欄。

    the screenshot for step 2




需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×