使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

問題

在裝置升級至 Windows 10、版本2004之後,可執行 Windows 10 版(版本1809、1903或1909)的特定裝置,可能會進入「非正版」。

如果已從 Microsoft 購買正確的授權,可能會發生此問題。

為了保護您的更新體驗,我們已在這些裝置上使用相容性保留功能,無法安裝或提供 Windows 10 版本2004或 Windows 10、版本20H2。 如果貴組織使用的是 [ 更新規範],則 [防護識別碼] 是29586383和29817229。

原因

此問題于2月2020更新KB4537818KB4535996中。 此問題可能會造成 tWindows 10 專業版教育裝置重新啟用為 Windows 10 教育版。 當就地升級到 Windows 10 版本2004時,該裝置就會正確地升級至 Windows 10 專業教育版,但裝置仍然處於非啟用或「不是正版」狀態。

重要當裝置處於非啟用或「不是正版」狀態時,此處沒有功能損失。 不過,您在 Windows 10 專業版教育版中所做的任何個人化和自訂都會遺失。

解決方法

此問題的解決方案將于2021年初推出。

附注我們建議您不要嘗試使用 [立即更新] 按鈕或媒體建立工具手動更新,直到這個問題解決為止。

因應措施

若要解決此問題,請使用下列其中一種方法。

方法1: 使用版本2004版的 Windows 10 發行版本,而非就地升級。

方法2: 在每個受影響的裝置上手動執行啟用疑難排解。 您必須以系統管理員身分登入,才能使用此方法。

方法3: 執行下列腳本以重新啟用每個受影響裝置上的授權金鑰:

@echo 關閉
FOR/F "skip = 1"%% A ([wmic 路徑 SoftwareLicensingService get OA3xOriginalProductKey ")執行(
將 "ProductKey =%% A" 設定為
移至 InstallKey


: InstallKey
如果 [% ProductKey%] = = [] (
回顯無鍵
) ELSE (
回顯安裝% ProductKey%
changepk/ProductKey% ProductKey%
)

參考

如需有關 Windows 10 教育版的詳細資訊,請參閱 Microsoft 內容網站的 Windows 10 版教育版客戶 主題主題。

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×