使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

狀況

當您嘗試建立 TN3270 列印工作階段透過 Microsoft 主機整合伺服器 2013 TN3270 服務時,您可能會收到下列錯誤訊息︰

使用中的裝置

TN3270 追蹤所擷取透過 SNA 追蹤公用程式包含下列、 更詳細的錯誤訊息︰

SUBNEG 開始 TN3270E 裝置類型拒絕


即使工作階段會顯示為主機整合伺服器管理主控台中可用,則可能會發生這個問題。

原因

在某些的競爭情況下, 之前清除工作階段之後,便會啟動重複 1 秒計時器。如此可避免新的工作階段的邏輯單元立即建立。

< 解決方案=""> 一節中的 hotfix 變更計時器,使工作階段會立即結束。這可讓您立即建立新的工作階段的邏輯單位。

解決方案

Microsoft 主機整合伺服器 2013

下列的累積更新包含的修正程式可以解決這個問題︰

主應用程式整合伺服器 2013年累積更新 3

主機整合伺服器 2013年的累積更新 2 的 Hotfix

支援的 hotfix 可從 Microsoft 取得。不過,此 Hotfix 僅用於修正本文中所述的問題。此 hotfix 只適用於發生本文所述之問題的系統。此 hotfix 可能會接受其他測試。因此,如果此問題的影響不會很嚴重,我們建議您等候含此 hotfix 的下一版軟體更新。

如果 hotfix 可供下載,在此知識庫文件頂端將出現「可用的 Hotfix」區段。如果這個區段沒有出現,請連絡 Microsoft 客戶服務及支援以取得 hotfix。

注意如果發生其他問題,或如果需要進行疑難排解,您可能必須建立個別的服務要求。收取支援費用會套用到其他支援問題和此特定 hotfix 無法解決的問題。如需 Microsoft 客戶服務和支援的電話號碼或建立個別的服務要求的完整清單,請移至下列 Microsoft 網站:

http://support.microsoft.com/default.aspx

注意「 下載 Hotfix 」 表單會顯示 hotfix 可用的語言。如果看不到您的語言,是因為未提供該語言的 Hotfix 。

先決條件

您必須具有累積更新套件 2 的 Microsoft 主機整合伺服器 2013年套用此 hotfix 之後安裝。如需有關如何取得累積更新套件,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文的詳細資訊︰

2929767累計主機整合伺服器 2013年更新套件 2

狀態

Microsoft 已確認這是<套用>一節所列出的 Microsoft 產品的問題。

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×