使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

徵狀

當您在 Microsoft Dynamics CRM 4.0 中按一下銷售自動化實體之 [活動] 清單中的 [ 新增現有活動] 時,[約會記錄] 和 [服務活動記錄] 不會顯示在 [查閱] 頁面中。 如果活動具有 [排程] 狀態,就會發生此問題。

原因

發生這個問題的原因是,用來檢索 Lookupdata 頁面活動的預設 FetchXml 語句並不會檢索排程的活動。

解決方案

重要 此節、方法或工作包含的步驟可告訴您如何修改註冊表。不過,如果您不正確地修改註冊表,可能會發生嚴重問題。因此,請務必仔細遵循這些步驟。若要增加保護,請在修改前先備份註冊表。然後,如果發生問題,您可以還原註冊表。如需如何備份及還原註冊表的詳細資訊,請按一下下列文章編號,以查看 Microsoft 知識庫中的文章:

322756 如何在 Windows 中備份及還原登錄這個問題已在 Microsoft Dynamics CRM 4.0 的最新累計更新彙總套件中修正。 如需詳細資訊,請按一下下列文章編號,以查看 Microsoft 知識庫中的文章:

949256 Microsoft Dynamics CRM 4.0 更新與修復程式記事 這個問題原本已在 Microsoft Dynamics CRM 4.0 的更新彙總套件13中修正。如需詳細資訊,請按一下下列文章編號,以查看 Microsoft 知識庫中的文章:

2267499 已提供 Microsoft Dynamics CRM 4.0 的更新彙總套件13若要在執行 Microsoft Dynamics CRM 4.0 的電腦上啟用此熱修復程式,請遵循下列步驟:

  1. 在 Microsoft Dynamics CRM 伺服器的 [ HKEY_LOCAL_MACHINE \software\microsoft\mscrm\registry] 子機下,新增下列 REG_DWORD 登錄專案:

    LookupActivityPointerScheduled

  2. 設定您剛剛新增到 1的登錄機碼目值。

狀態

Microsoft 已確認<適用於>一節中所列的 Microsoft 產品確實有上述問題。

其他相關資訊

如需軟體更新術語的詳細資訊,請按一下下列文章編號,以查看 Microsoft 知識庫中的文章:

824684 描述 Microsoft 軟體更新所使用的標準術語說明如需 Microsoft 商務解決方案 CRM 軟體修補程式及更新套件術語的詳細資訊,請按一下下列文章編號,以查看 Microsoft 知識庫中的文章:

887283 Microsoft 商務解決方案 CRM 軟體修補程式及更新套件命名標準

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×