使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

本文將說明在 Windows Server 2012 R2 或 Windows Server 2012 為基礎的容錯移轉叢集上所發生的問題。Hotfix 是可以解決這個問題。此 hotfix 的必要條件

狀況

請考慮下列情況:

  • 您有兩個乙太網路閘道間通訊的容錯移轉叢集。

  • 在第一個叢集之應用程式會嘗試讀取檔案,從第二個叢集,透過伺服器訊息區 (SMB) 多頻道。

  • 因為網路流量過多而結束點之間沒有持續的封包遺失或連線中斷連線的問題。

在這個案例中,讀取的要求會凍結第一個叢集節點上,任何嘗試呼叫也會凍結。此外,您收到 「 STATUS_CONNECTION_RESET 」 錯誤訊息重複直到電腦損毀。

原因

因為 SMB 重新導向程式會保持重試無限期地如果網路中斷連線多頻道錯誤時,才會發生,直到其結果為 65535,重試限制,並且然後電腦損毀,就會發生這個問題。SMB 重新導向器最後應該如要求而不是無限期地重試逾時時間。

解決方案

若要解決這個問題,我們已發行的 hotfix。雖然只能在 Windows Server 2012 R2 或 Windows Server 2012,已經被注意到這個問題,hotfix 也適用於 Windows 8.1、 Windows RT 8.1 和 Windows 8。

重要如果您安裝此 hotfix 之後,您可以安裝語言套件,您必須重新安裝此 hotfix。因此,我們建議您安裝任何語言套件,您需要在您之前安裝這個 hotfix。如需詳細資訊,請參閱。

Hotfix 資訊

支援的 hotfix 可從 Microsoft 取得。不過,此 Hotfix 僅用於修正本文中所述的問題。此 Hotfix 只適用於發生此特定問題的系統上。

如果 Hotfix 可供下載,在此知識庫文件頂端將出現<有可用的 Hotfix 供您下載>區段。如果這個區段不會出現,將要求提交給 Microsoft 客戶服務及支援取得 Hotfix。

注意如果發生其他問題,或如果需要進行疑難排解,您可能必須建立個別的服務要求。收取支援費用會套用到其他支援問題和此特定 hotfix 無法解決的問題。如 Microsoft 客戶服務及支援的電話號碼或建立個別的服務要求的完整清單,請造訪下列 Microsoft 網站︰

注意「 可下載 Hotfix 」表單會顯示 hotfix 可用的語言。如果看不到您的語言,是因為未提供該語言的 Hotfix 。

先決條件

若要套用此 hotfix,您必須擁有安裝在 Windows 8.1 或 Windows Server 2012 R2。



Windows 8 或 Windows Server 2012 安裝此更新沒有先決條件。

登錄資訊

若要使用此套件中的 hotfix,您不需對登錄進行任何變更。

重新啟動需求

您可能必須套用此 hotfix 之後,請重新啟動電腦。

Hotfix 取代資訊

此 hotfix 不會取代先前發行的 hotfix。

此 hotfix 的全域版本安裝檔案具有下列表格中所列的屬性。這些檔案的日期和時間均以國際標準時間 (UTC) 列出。本機電腦上這些檔案是以您當地的時間與目前的日光節約時間 (DST) 的時差來顯示日期和時間。此外,當您在檔案上執行特定作業時,日期和時間可能會變更。

Windows 8.1 和 Windows Server 2012 R2 檔案資訊和注意事項

重要Windows 8.1 hotfix 及 Windows Server 2012 R2 hotfix 隨附在相同的套件中。不過,在 [Hotfix 要求] 頁面上的 Hotfix 會在這兩個作業系統下列出。若要要求 hotfix 套件套用至一或兩個作業系統,選取列在 「 Windows 8.1/Windows Server 2012 R2 」 下,在頁面的 hotfix。永遠參考文件的〈套用〉一節以判斷實際套用每個 hotfix 的作業系統。

  • 可以藉由檢查檔案版本號碼來識別套用至特定產品、里程碑 (RTM、SPn) 及服務分支 (LDR、 GDR) 的檔案,如下列表格中所示:

  • 在<其他檔案資訊>一節中,會分別列出針對每個環境所安裝的資訊清單檔案 (.manifest) 及 MUM 檔案 (.mum)。若要維護更新元件的狀態,MUM、資訊清單,以及相關的安全性類別目錄 (.cat) 檔案是不可或缺的。安全性類別目錄檔案 (將不會為其列出屬性) 是使用 Microsoft 數位簽章簽署的。

狀態

Microsoft 已確認這是<套用>一節所列出的 Microsoft 產品的問題。

參考

請參閱 Microsoft 用來描述軟體更新的。

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×