徵兆
當工作資料夾同步處理 Windows 10 中的檔案時,您會收到此錯誤訊息:
雲端作業無效。
(0x8007017C)
如果符合下列條件,會發生此錯誤:
-
已安裝 2020 年 12 月 8 日 KB4592449 (OS 版本 18362.1256 和 18363.1256) 更新。
-
已 啟用檔案存取 功能。
此問題通常是在工作資料夾設定于新裝置上或在多個裝置上設定時發生。
原因
2020 年 12 月 8 日 —KB4592449 (OS 版本 18362.1256 和 18363.1256) 更新 包含應用程式程式設計介面 (API) 變更,導致工作資料夾無法將檔案從伺服器同步處理到裝置。
解決方案
若要修正此問題,請安裝下列其中一個更新:
-
Windows 10 版本 1809:2021年 2 月16 日-KB4601383 (OS 版本 17763.1790) 預覽
-
Windows 10 版本 1909:2021年 2 月16 日-KB4601380 (OS 版本 18363.1411) 預覽
-
Windows 10 版本 2004 或 20H2:2021年 2 月24 日-KB4601382 (OS 版本 19041.844 和 19042.844) 預覽
因應措施
若要解決此問題,請停用隨用檔案存取功能,方法是使用下列其中一種方法。
方法 1:使用工作資料夾控制台小程式停用檔案存取功能
以下是繼續操作:
-
開啟 [控制台]。
-
選取工作資料夾>和安全性。
-
清除 啟用檔案存取核取方塊 。
附註:
-
請確定裝置有足夠的磁碟空間。 停用此功能時,所有使用者的檔案都會從工作資料夾伺服器下載到裝置。
-
如果問題發生于新裝置上,您可以在完成從伺服器同步處理到裝置後重新啟用該功能。
方法 2:使用群組原則設定停用檔案存取功能
以下是繼續操作:
-
開啟群組原則管理主控台。
-
選取Windows 元件>管理範本>工作>,>工作資料夾設定。
-
將檔案 存取喜好設定變更 為已 停用。