使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

徵兆

如果您嘗試重設 (清除) 使用社群虛擬驅動程式的虛擬磁片,您可能會重設錯誤的磁片。 您會收到錯誤訊息:「找到多個具有相同識別碼的磁片。 請更新儲存空間驅動程式,然後再試一次」。

無法重設磁片

原因

當您使用 Community Virtual 驅動程式時,有些虛擬磁片可能具有相同的 UniqueId。 這可能會在您起始重設作業時造成問題。 重設作業會重設找到的第一個磁片。 不過,這可能不是您要重設的磁片。 因此,該磁片將會遺失資料。

解決方案/因應措施

您可以使用下列 PowerShell 命令來擷取及重設 (清除磁片) 。

  1. 若要擷取有關磁片的詳細資料,請輸入Get-PhysicalDisk |Select-Object -Property FriendlyName、DeviceID、UniqueId

  2. 確認您要重設之磁片的詳細資料。 使用磁片的 DeviceId 做為命令中的 號碼 :Clear-Disk [-Number] <UInt32[]>

詳細資訊

如需詳細資訊,請參閱 Get-PhysicalDiskClear-Disk

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×