建立或編輯超連結

套用到
Microsoft 365 Word Microsoft 365 Outlook Project Online 桌面用戶端 Word 2024 Outlook 2024 Project 專業版 2024 Project 標準版 2024 Word 2021 Outlook 2021 Project 專業版 2021 Project 標準版 2021 Word 2019 Outlook 2019 Project 專業版 2019 Project 標準版 2019 Word 2016 Outlook 2016 Project 專業版 2016 Project 標準版 2016 Office 2016 InfoPath 2013 InfoPath Filler 2013

在 Microsoft 365 文件中建立超連結最簡單的方式,是在輸入網頁地址後立即按下 ENTER 或空格鍵, (例如 www.contoso.com) 。 Microsoft 365 會自動將該地址轉換成活躍連結。 

你也可以建立電腦檔案連結、電子郵件地址及文件中特定位置。 建立連結後,你可以編輯其地址、顯示文字、顏色和字型。 請參考下方相關主題。 

注意

  1. 選擇你想作為連結的文字或圖片。

  2. 在色帶的 Insert 標籤中,選擇 連結按鈕圖示Link ...或者右鍵點擊文字或圖片,然後在快捷鍵選單中點擊 連結 。 

  3. 「插入超連結 」欄位,請在 地址 欄位輸入你的目標-目的地連結。 

    注意

    如果你沒看到地址框,請確保在連結中選擇了現有檔案或網頁

    可選擇在 「文字顯示 」框中輸入不同文字。

    注意

    如果你不知道超連結的網址,可以點擊「瀏覽網頁瀏覽」按鈕,在網路上找到網址並複製。 

可選: 你可以自訂將指標放在超連結上方時出現的螢幕提示。 點擊右上角「插入超連結」對話框的螢幕提示,輸入你偏好的文字。 

你可以建立並嵌入超連結到電腦上現有的檔案——或是你將要在電腦上建立的新檔案。 

  1. 選擇你將整合超連結的文字或圖片。

  2. 在功能區上,選擇「插入」標籤,選擇連結按鈕圖示>,連結插入連結。

  3. 插入超連結 視窗中,請執行以下操作:

    • 連結至現有目的地
      若要新增連結至現有檔案,請按一下 [連結至] 底下的 [現有的檔案或網頁],然後在 [查詢] 或 [目前資料夾] 清單中尋找所需檔案。 選用:若要自訂當您將指標移到超連結上時所顯示的工具提示,請按一下 [插入超連結] 對話方塊右上角的 [工具提示],然後輸入所需文字。
  1. 選取要顯示為超連結的文字或圖片。

  2. 在「功能區插入」標籤中,選擇連結按鈕圖示連結>插入連結」。
    (或者右鍵點擊文字或圖片,然後在捷徑選單中選擇 連結 )

  3. 按一下 [連結至] 下的 [電子郵件地址]
    建立電子郵件地址的超連結

  4. 請在 電子郵件地址 框輸入電子郵件地址,或從 最近使用的電子郵件地址列表中選擇。

  5. 主旨 欄輸入訊息主旨。

    注意

    有些網頁瀏覽器和電子郵件程式可能無法辨識主旨行。

可選:要自訂當你將指標放在超連結上時出現的螢幕提示,請在「插入超連結」對話框右上角點選螢幕提示,然後輸入你偏好的文字。

您也可以在文件中輸入位址,建立空白電子郵件訊息的超連結。 例如,輸入 someone@example.com,Microsoft 365 就會幫你建立超連結。 

你可以建立一個超連結,連結到包含標題樣式或書籤的 Word 文件或 Outlook 電子郵件。 您也可以連結至投影片或 PowerPoint 簡報中的自訂放映,以及 Excel 試算表中的特定儲存格和工作表。

秘訣

你可以在 Word 文件或 Outlook 訊息中新增或刪除書籤來學習如何新增書籤。 

建立一個指向當前文件地點的超連結

  1. 選擇你想作為連結的文字或圖片。
  2. 在「功能區插入」標籤中,選擇連結按鈕圖示連結」。 你也可以右鍵點擊文字或圖片,然後在快捷鍵選單中點擊 連結
  3. 按一下 [連結至] 下的 [這份文件中的位置]
    建立目前文件中某個位置的連結
  4. 在清單中,選擇僅 (目前文件的標題) 、書籤、投影片、自訂顯示或儲存格參考,並連結到這些資料。

可選:要自訂將指標放在超連結上時出現的螢幕提示,請在「插入超連結」對話框右上角選擇螢幕提示,並輸入你偏好的文字。

另一份文件中建立指向某地點的超連結

  1. 選取要顯示為超連結的文字或圖片。

  2. 在「功能區插入」標籤中,選擇連結按鈕圖示連結>連結」。
    你也可以右鍵點擊文字或圖片,然後在快捷鍵選單中點擊 連結

  3. 連結中,選擇 現有檔案或網頁
    新增現有檔案的超連結

  4. 「查找」 框中,選擇向下箭頭,然後找到並選擇你想連結的檔案。

  5. 選擇 書籤,選擇你想要的標題、書籤、投影片、自訂顯示或儲存格參考,然後選擇 確定

可選:要自訂當你將指標放在超連結上時出現的螢幕提示,請在「插入超連結」對話框右上角點選螢幕提示,然後輸入你偏好的文字。

  • 右鍵點擊超連結並選擇 編輯超連結
    編輯超連結
  • 要更改外觀,例如字型、顏色等......右鍵點擊連結,然後在捷徑選單點選「 字型... 」,或在迷你工具列點擊樣式選項。
    變更超連結的字型
  • 你可以自訂滑鼠移到超連結上時出現的螢幕提示。 右鍵點擊連結,點擊 編輯超連結,然後在對話框右上角點擊螢幕 提示 ,然後輸入你偏好的文字。

另請參閱

移除或關閉超連結

在 Publisher 中建立超連結

在 OneNote 中建立超連結

Word for the Web 中的超連結

免費開始使用 Word 網頁版。