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XWEB: Mailbox Access via OWA Depends on IIS Token CacheArticle ID: 173658 - View products that this article applies to. This article was previously published under Q173658 SUMMARY
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it if
a problem occurs. For information about how to do this, view the "Restoring
the Registry" Help topic in Regedit.exe or the "Restoring a
Registry Key" Help topic in Regedt32.exe.
SYMPTOMS
After you remove the Log on Locally right for a user on a computer running
Microsoft Internet Information Server (IIS), the user may still be able to
log on to his or her Microsoft Exchange Server mailbox via Microsoft
Outlook Web Access. This behavior is temporary and depends on the length of
time that user tokens are cached on the server.
CAUSE
For performance reasons, user tokens are cached by IIS and updated at 15-
minute intervals. The first time a user logs on via a Web browser, the
user's user token is created. If the Log on Locally right is subsequently
revoked, the user can still access the mailbox for approximately 15
minutes.
WORKAROUND
To work around this problem, do one of the following:
For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it.
152526
(http://support.microsoft.com/kb/152526/EN-US/
)
Changing the Default Interval for User Tokens in IIS
PropertiesArticle ID: 173658 - Last Review: March 30, 2004 - Revision: 4.0
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