Some Error Messages When Printing in Windows

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Article ID: 121074 - View products that this article applies to.
This article was previously published under Q121074
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SYMPTOMS

When you try to connect to a printer shared by a Windows computer, one of the following errors may appear when you enter the network path or port name:
\\servername\sharename is an invalid port name
-OR-
Could not connect to the printer: The system cannot find the file specified
-OR-
Test Page failed to print. Would you like to view the print trouble shooter for assistance? The filename, directory name, or volume label syntax is incorrect.
-OR-
Test page failed to print. Would you like to view the print trouble shooter for assistance? Unable to create a print job.
-OR-
Could not start print job.
-OR-
A StartDocPrinter call was not issued.

CAUSE

These messages are erroneous and occur if the Windows printer share is password protected. If you attempt to connect to the share by running a NET USE from the command line, you receive this (correct) message:
The password is invalid for \\servername\sharename
You are allowed to enter the password of the share.

RESOLUTION

To resolve this issue, use one of the following procedures:
  • Method 1: Remove the password protection from the Windows printer share.
  • Method 2:
    1. Make a connection to the share using the command prompt, and then enter the correct password with the following syntax:
      NET USE LPTx \\computernamne\printername [password]
    2. Use Print Manager or the Printers folder to create a new printer that uses the redirected LPT port.
For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
103747 Err Msg: \\Server\Share Is an Invalid Port Name
You can also query the following phrase in the Microsoft Knowledge Base:
   invalid port name
				

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Properties

Article ID: 121074 - Last Review: February 20, 2007 - Revision: 2.2
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Advanced Server 3.1
Keywords: 
KB121074

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