Article ID: 154777 - Last Review: February 27, 2007 - Revision: 2.2

Document Not Printed and No Error Message Received

This article was previously published under Q154777
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SYMPTOMS

When you print a document, it may appear in the print queue but never be printed out. When this occurs, you receive no error message and there is no error in the event log.

CAUSE

The logical drive that Windows NT is using for spooling print jobs has run out of disk space.

RESOLUTION

To work around this problem, change the spool directory to a drive that has more free space.

For additional information, please see the following article in the Microsoft Knowledge Base:

123747  (http://support.microsoft.com/kb/123747/EN-US/ ) Moving the Windows NT Default Paging and Spool File

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows NT version 4.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbprint KB154777
 

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