Cannot Specify Mail Program in Internet Explorer

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Article ID: 176571 - View products that this article applies to.
This article was previously published under Q176571
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Symptoms

When you view the Mail and News settings for Internet Explorer, you may not be able to specify your mail program. Also, when you try to make Outlook Express your default Internet mail client, you may be unable to do so.

Cause

This behavior can occur when you uninstall Microsoft Outlook 97.

Resolution

To resolve this problem, reinstall Microsoft Outlook Express or reinstall Internet Explorer. To do so, see the appropriate section:

Install Outlook Express

Outlook Express is an Internet Explorer component that you can install after Internet Explorer is installed by using the Add/Remove Programs tool in Control Panel.

For information about how to add or remove Internet Explorer components, please see the following article in the Microsoft Knowledge Base:
171229 How to Add and Remove Internet Explorer Components

Install Internet Explorer

Reinstalling Internet Explorer restores Windows Messaging as a mail service option. For information about Windows Messaging and installing Internet Explorer, see the following articles in the Microsoft Knowledge Base:
158435 Windows Messaging Missing from Mail and News Options

170993 How to Install Internet Explorer 4.0

Status

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

More information

For additional information about this issue, see the following articles in the Microsoft Knowledge Base:
154359 How to Change Default Mail Client for Internet Explorer

174431 OFF97: Problems Occur After Removing MS Internet Explorer 4.0

Properties

Article ID: 176571 - Last Review: October 26, 2013 - Revision: 5.0
Applies to
  • Microsoft Windows 98 Standard Edition
Keywords: 
kbnosurvey kbarchive kbenv kberrmsg KB176571

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