Article ID: 176571 - Last Review: January 22, 2007 - Revision: 4.1

Cannot Specify Mail Program in Internet Explorer

This article was previously published under Q176571

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SYMPTOMS

When you view the Mail and News settings for Internet Explorer, you may not be able to specify your mail program. Also, when you try to make Outlook Express your default Internet mail client, you may be unable to do so.

CAUSE

This behavior can occur when you uninstall Microsoft Outlook 97.

RESOLUTION

To resolve this problem, reinstall Microsoft Outlook Express or reinstall Internet Explorer. To do so, see the appropriate section:

Install Outlook Express

Outlook Express is an Internet Explorer component that you can install after Internet Explorer is installed by using the Add/Remove Programs tool in Control Panel.

For information about how to add or remove Internet Explorer components, please see the following article in the Microsoft Knowledge Base:
171229  (http://support.microsoft.com/kb/171229/EN-US/ ) How to Add and Remove Internet Explorer Components

Install Internet Explorer

Reinstalling Internet Explorer restores Windows Messaging as a mail service option. For information about Windows Messaging and installing Internet Explorer, see the following articles in the Microsoft Knowledge Base:
158435  (http://support.microsoft.com/kb/158435/EN-US/ ) Windows Messaging Missing from Mail and News Options

170993  (http://support.microsoft.com/kb/170993/EN-US/ ) How to Install Internet Explorer 4.0

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

For additional information about this issue, see the following articles in the Microsoft Knowledge Base:
154359  (http://support.microsoft.com/kb/154359/EN-US/ ) How to Change Default Mail Client for Internet Explorer

174431  (http://support.microsoft.com/kb/174431/EN-US/ ) OFF97: Problems Occur After Removing MS Internet Explorer 4.0

APPLIES TO
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Windows 98 Standard Edition
Keywords: 
kbenv kberrmsg KB176571
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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