Article ID: 181636 - Last Review: October 30, 2006 - Revision: 4.2 XFOR: Rule For Forwarding To Internet Address Does Not WorkThis article was previously published under Q181636 SYMPTOMS
The Inbox Assistant or Rules Wizard rule for forwarding messages to Internet
addresses does not work after upgrading to Microsoft Exchange Server 5.5.
CAUSE
The Exchange Server 5.5 "Automatic Replies to the Internet" option may be
disabled by default in the Internet Mail Service.
WORKAROUND
Enable the "Automatic Replies to the Internet" option by performing the
following steps:
MORE INFORMATION
This article is very effective troubleshooting Pager and Cell Phones that are
having trouble receiving E-mail sent from within a domain to the Internet using the
Outlook rules wizard.
For additional information, please see the following article in the Microsoft Knowledge Base: 176161
(http://support.microsoft.com/kb/176161/EN-US/
)
Exchange 5.5 will Disallow Auto Forwarding to the Internet
NOTE: Allowing Automatic Replies to the Internet can open an organization
to Spam attacks and looping messages in the Internet Mail Service. This
setting should be used with caution.
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