Article ID: 184304 - Last Review: October 26, 2006 - Revision: 3.1 XWEB: Outlook Web Access Error Message: Unable to Render ViewThis article was previously published under Q184304 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986
(http://support.microsoft.com/kb/256986/EN-US/
)
Description of the Microsoft Windows Registry
SYMPTOMS
When you try to access your mailbox using the Outlook Web Access client,
the following error messages may be displayed:
Unable to Render View
-or-
Unable to Render This View
CAUSE
Incorrect security permissions are set on the following registry keys:
HKEY_LOCAL_MACHINE\SYSTEM\currentcontrolset\services\MsExchangeweb - and - HKEY_LOCAL_MACHINE\SYSTEM\currentcontrolset\services\W3SVC RESOLUTION
Other settings that should be checked are the permissions on the following directories on the Microsoft Outlook Web Access server:
\Exchsrvr\Res directory
In both of the above cases, the Everyone group should have Full Control.\Exchsrvr\bin directory If correcting the above permissions does not correct the Unable to Render View problem, follow these steps to reregister the cdo.dll and cdohtml.dll files.
If reregistering these libraries does not correct the problem, re-apply the most recent Microsoft Exchange Server service pack. WORKAROUNDWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. To set the correct permissions for the above listed registry keys, do the following:
APPLIES TO
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