Intermediate Network Driver Causes STOP 0x0000001E on MP Computer

Article translations Article translations
Article ID: 195725 - View products that this article applies to.
This article was previously published under Q195725
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

Symptoms

After you install an intermediate network driver, such as the DynamicAccess software Intermediate driver from 3COM Corporation, the Windows NT computer may display a blue screen error message in Tcpip.sys with a STOP 0x0000001E. The second dword of the stop code will be 0xC00000005. This has only been observed on multiprocessor computers. An intermediate driver is a network driver that is layered between a transport driver and a miniport driver to provide added functionality.

Cause

The Tcpip.sys driver does not properly initialize on multiprocessor computers.

Resolution

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
  • Windows Service Pack Center -or-

  • 152734 how to obtain the latest windows nt 4.0 service pack
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Status

Microsoft has confirmed this to be a problem in Windows NT version 4.0. This problem was first corrected in Windows NT version 4.0 Service Pack 5.

Properties

Article ID: 195725 - Last Review: November 2, 2013 - Revision: 3.0
Applies to
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix KB195725

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com