Article ID: 195832 - Last Review: January 23, 2007 - Revision: 2.1

Prompted to Connect to the Internet Installing Internet Explorer

This article was previously published under Q195832
Expand all | Collapse all

SYMPTOMS

When you try to install Internet Explorer from installation files you downloaded to your local hard disk, you may be prompted to connect to the Internet to download additional files. Note that you may receive this prompt even though you downloaded all of the Internet Explorer installation files except files for language components.

CAUSE

This issue can occur because Internet Explorer Setup tries to find the Ielpkad.cab, Msgs10.cab, and Msn_auth.cab files, and if Setup is unable to locate these files, it prompts you to connect to the Internet to download these files.

RESOLUTION

To resolve this issue, perform a Typical or Full installation of Internet Explorer, or click the Language Auto-Selection check box to select it before you start the download process.

APPLIES TO
  • Microsoft Internet Explorer 5.0
Keywords: 
kbprb kbsetup kbui KB195832
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers