Article ID: 204951 - Last Review: November 5, 2003 - Revision: 3.1 OL2000: Error Message in Extension Configuration File (ECF) Starting OutlookThis article was previously published under Q204951 On This PageSYMPTOMS
When you attempt to start Microsoft Outlook, you may receive one or all
of the following error messages:
Error in configuration file "C:\Program Files\Microsoft Office 97\Office\Addins\filename.ecf"
-or-
The extension configuration file "C:\Program Files\Microsoft Office 97\Office\Addins\filename.ecf" could not be installed. There is an error in the syntax or format of the file.
-or-
Unable to load filename.dll. You may be out of memory, out of system resources, or missing a .dll file.
CAUSE
The above errors result from either a damaged or missing .ecf or .dll
file, or incorrect information in the Extend.dat file.
RESOLUTION
To correct this problem you may have to replace the damaged extensions, or
you may have to remove the reference to them in the Windows Registry. If
the problem persists, you should rename and recreate the Extend.dat file,
which is a binary cache of extension settings.
MORE INFORMATIONReplace the Damaged ExtensionsTo replace the damaged extensions, follow these steps:
322756
(http://support.microsoft.com/kb/322756/
)
How to back up and restore the registry in Windows To Remove the Registry EntriesTo remove the reference to the files in the Windows Registry, follow these steps:
Refreshing Extend.dat FileIf you still receive the error message when you restart Outlook you must refresh the Extend.dat file.To refresh the Extend.dat file, follow these steps:
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