Article ID: 207116 - Last Review: January 23, 2007 - Revision: 2.2

ATI OEM Rage II Drivers Do Not Work with Multiple Display Support

This article was previously published under Q207116
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
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SYMPTOMS

When you are using an ATI Rage II video adapter with Original Equipment Manufacturer (OEM) drivers as your primary display adapter and you add an additional video adapter so that you can use the multiple display feature in Windows 98, your computer may stop responding (hang) when Windows attempts to detect the additional video adapter after you restart the computer.

CAUSE

This behavior occurs because the OEM video adapter drivers are not compatible with multiple display support.

RESOLUTION

To resolve this issue, upgrade to the latest retail version of the ATI drivers. For more information, contact ATI Technologies or visit the following ATI Web site:
http://ati.amd.com/ (http://ati.amd.com/)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

APPLIES TO
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
Keywords: 
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