WD2000: How to Convert WordPerfect 6.x Data Files and Address Books

Article translations Article translations
Article ID: 212379 - View products that this article applies to.
This article was previously published under Q212379
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

SUMMARY

This article describes how to convert WordPerfect 6.x for Windows data source (secondary) files and address book files to Microsoft Word 2000. WordPerfect 6.x for Windows must be installed to use these procedures.

MORE INFORMATION

Converting WordPerfect 6.x .dat Files

To convert a WordPerfect 6.x data source (.dat) file, follow these steps:
  1. Open the data source file in WordPerfect 6.x.
  2. On the File menu, click Save As.
  3. In the Save File As Type list (in WordPerfect 6.1) or the File Format list (in WordPerfect 6.0), click WordPerfect 5.1/5.2.
  4. Type a new file name. For example, change the extension from .dat to .wp5 to indicate that the file is in WordPerfect 5.x format.
  5. Switch to Microsoft Word, and then open the data source file you created in step 4.
  6. On the File menu, click Save As.
  7. In the Save as type list, click Word Document.

Converting a WordPerfect 6.x Address Book

To convert a WordPerfect 6.x address book, follow these steps:
  1. In WordPerfect 6.x, on the Tools menu, point to Macro, and then click Play.
  2. In the macro list, select Adrs2mrg.wcm, and then click Play.

    The macro is finished when all the address book records are added to the document.
  3. On the File menu, click Save As.
  4. In the Save File As Type list (in WordPerfect 6.1) or the File Format list (in WordPerfect 6.0), click WordPerfect 5.1/5.2.
  5. Type a new file name. For example, change the extension from .dat to .wp5 to indicate that the file is in WordPerfect 5.x format.
  6. Switch to Microsoft Word and open the file you created in step 5.
  7. On the File menu, click Save As.
  8. In the Save as type list, click Word Document.
In WordPerfect 6.x, you can create an address book using the Adrsbook.wcm macro. The address book is not available unless you are creating a new document based on a template that uses address information. Because the address book is not directly accessible by the WordPerfect merge feature, WordPerfect 6.x includes the Adrs2mrg.wcm macro to change the address book into a standard mail merge data (secondary) file.

To use the data file in Word, first convert it from WordPerfect 6.x format to WordPerfect 5.x format. The WordPerfect 5.x converter correctly converts valid WordPerfect secondary files into a valid format for a Word mail merge data document.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

REFERENCES

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
211702 WD2000: How to Convert WordPerfect Merge Data

Properties

Article ID: 212379 - Last Review: February 28, 2014 - Revision: 1.1
APPLIES TO
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kb3rdparty kbconversion kbinfo KB212379

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com