NumberOfRings=0 does not work for RRAS Auto-Answer in Windows NT 4.0

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Article ID: 221308 - View products that this article applies to.
This article was previously published under Q221308
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SYMPTOMS

When you set the number of rings for the auto-answer in Routing and Remote Access Server (RRAS) to zero, it does not work. For additional information, see the following article or articles in the Microsoft Knowledge Base:

145879 How to set the number of rings for RAS Auto-Answer in Windows Server 2003, in Windows XP Professional, in Windows Server 2000, and in Windows NT 4.0

CAUSE

In Windows NT 4.0, RRAS waits for a RINGING message from TAPI, even if the number of rings is set to zero.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
  • Windows Service Pack Center -or-

  • 152734 how to obtain the latest windows nt 4.0 service pack
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0. This problem was first corrected in Windows NT version 4.0 Service Pack 5.

Properties

Article ID: 221308 - Last Review: June 11, 2012 - Revision: 3.0
APPLIES TO
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix KB221308

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