Article ID: 222122 - Last Review: January 24, 2007 - Revision: 2.1

Internet Explorer 5 Setup May Require Files from the Internet When Using Downloaded Files

This article was previously published under Q222122
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SYMPTOMS

When you are installing Internet Explorer from downloaded files that you downloaded by using the Download Only option, you may receive the following message:
Setup needs to download additional files from the Internet to install one or more components you've selected. If you do not have Internet access, please contact your network administrator.

Do you want Setup to download the additional files from the Internet?

CAUSE

There are some cases in which the Download Only option does not download every file that is necessary for installation:
  • Not all the components were selected during the initial download. For example, if you used the Download Only option for a typical installation and you are now trying to install a full installation, Setup needs to download the files that are not part of the typical installation.
  • You are trying to install the Compatibility Mode feature, but you did not select this feature during the initial download.
  • You downloaded the files for one operating system, but you are installing on a different operating system. For example, you downloaded files for Microsoft Windows 98 but you are installing on a Microsoft Windows NT 4.0-based computer.
  • Although you selected all the available items for downloading, not all the files were downloaded.

RESOLUTION

For the first three items listed above, make sure to select for installation only those options that you downloaded. Or, when you download the files, select all the options for downloading so that all the features and options are available when you install Internet Explorer. You can add files to the files you already downloaded by running Setup again, selecting all the options, and then clicking Download Only. This updates your currently downloaded files, downloading only files that have not already been downloaded.

For the last item above, run Internet Explorer Setup again, click Full Installation in the Component Option dialog box, click Advanced, click Download Only, and then select any additional items that you want to have available.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
Keywords: 
kberrmsg kbprb kbsetup KB222122
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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