Article ID: 229126 - Last Review: January 24, 2007 - Revision: 2.1 Packard Bell Computer Restarts ContinuouslyThis article was previously published under Q229126 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: http://support.microsoft.com/default.aspx/w98?sid=460
(http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
SYMPTOMS
After you enable Advanced Configuration and Power Interface (ACPI) support on a Packard Bell Multimedia 4350 computer, your computer may restart continuously.
CAUSE
This behavior can occur if you have a Yamaha DS-XG sound card installed in your computer and both the sound card and the ACPI support attempt to use interrupt request (IRQ) 9.
RESOLUTION
To resolve this issue, modify the IRQ resource of your sound card. To do this, follow these steps:
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