Article ID: 229733 - Last Review: February 23, 2007 - Revision: 2.2 During Cluster Failover Print Queue Monitoring May StopThis article was previously published under Q229733 SYMPTOMS
When a print queue window is open and actively monitoring the queue of a printer that is shared from a virtual server on a Microsoft server cluster, during node failover, the printer queue may generate the following error message:
Printer printer share name does not exist on the computer. You either entered a printer name that was incorrect or the specified printer is no longer connected to the server.
CAUSE
This issue can occur because during cluster failover, there is a period of time where the spooler resource goes off line but your computer remains available on the network. During this period of time, the cluster generates this error message.
RESOLUTION
To work around this issue, reconnect to the printer queue after the failover to continue monitoring the print queue.
STATUS
This behavior is by design.
| Article Translations
|
Back to the top
