Article ID: 232293 - Last Review: February 27, 2007 - Revision: 3.2

Telnet Session Hangs When You Open a GUI Program

This article was previously published under Q232293
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SYMPTOMS

If you open a program in a Telnet session that is connected to a server running Microsoft Windows 2000 Telnet Server, the session may stop responding (hang).

CAUSE

This issue can occur if you open a graphical user interface (GUI) program within the Telnet session.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Windows 2000.

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
Keywords: 
kbbug kbnetwork KB232293
 

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