Article ID: 232780 - Last Review: January 24, 2007 - Revision: 1.2

Cannot Connect to PCAnywhere Host Computer Running ICS

This article was previously published under Q232780
Expand all | Collapse all

SYMPTOMS

When you attempt to use PCAnywhere to connect to a PCAnywhere host computer, you may be unable to establish a connection.

CAUSE

This issue can occur if Internet Connection Sharing (ICS) is running on the host computer.

RESOLUTION

To work around this issue, disable ICS on the host computer before attempting to establish a connection. For information about how to disable ICS, please see the following article in the Microsoft Knowledge Base:
230112  (http://support.microsoft.com/kb/230112/EN-US/ ) How to Disable Internet Connection Sharing

STATUS

This behavior is by design.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
Keywords: 
kb3rdparty kbnetwork kbprb KB232780
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers