OLEXP: Unable to Import Netscape 4.6x Address Book in Outlook Express

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Article ID: 238892 - View products that this article applies to.
This article was previously published under Q238892
This article has been archived. It is offered "as is" and will no longer be updated.
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

When you try to import a Netscape version 4.6x address book into Outlook Express, you may be unsuccessful, and you may receive the following error message:
The address book could not be automatically detected. Would you like to manually select the address book file?

CAUSE

This issue can occur because the file format of the Netscape Address Book has changed from .nab to .na2, and Outlook Express does not recognize this file format.

RESOLUTION

To import a Netscape version 4.6x Address Book into Outlook Express:
  1. Open your Netscape address book, click Export on the File menu, click LDIF as the file format, and then specify a file name and storage location.
  2. Quit the Netscape address book.
  3. Start Outlook Express, click Import on the File menu, click Other Address Book, click LDIF - LDAP Data Interchange Format, and then click Import.
  4. Click the file you named in step 1, and then click Open.
  5. When you receive the Address book import process has completed message, click OK.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 238892 - Last Review: February 28, 2014 - Revision: 2.2
APPLIES TO
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.0
Keywords: 
kbnosurvey kbarchive kberrmsg kbui kbprb kb3rdparty KB238892

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