Article ID: 244870 - Last Review: January 25, 2007 - Revision: 2.1 Computer Hangs Using Some Versions of the E100bnt.sys Driver FileThis article was previously published under Q244870 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: http://support.microsoft.com/default.aspx/w98?sid=460
(http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
On This PageSYMPTOMS
When your Windows 98 Second Edition-based computer with Advanced Configuration and Power Interface (ACPI) support enabled has been idle for the amount of time needed to enter Standby mode, your computer may stop responding (hang).
CAUSE
This issue can occur under the following conditions:
RESOLUTION
To resolve this issue, contact Intel to inquire about the availability of an updated driver. To work around this issue, use one of the following methods: Use a Different Network Adapter or one that Does Not Use the E100bnt.sys FileIf you do not know how to use a different network adapter or one that does not use the E100bnt.sys file, contact your network administrator for further assistance.Remove or Do Not Bind NetBEUI or TCP/IP to the Network AdapterTo remove one of the protocols
To unbind one of the protocols from the network adapter
Replace the E100bnt.sys with the Version of this File on Windows 98 (Not Windows 98 Second Edition)To replace the driver:
| Article Translations
|

Back to the top
