Article ID: 247106 - Last Review: January 25, 2007 - Revision: 2.1

OLEXP: Unable to Retrieve HTTP E-Mail Using Cable Modem

This article was previously published under Q247106
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express
Expand all | Collapse all

SYMPTOMS

When you try to retrieve e-mail messages using Hotmail or any HTTP e-mail, you may receive the following error message:
Unable to pull for new message from your http server. Account: xxxxx, Server: http://xxxx.xxxx/xxx, http mail error response, port:0, secure (SSL)

CAUSE

This issue can occur if you are using the @Home software version 1.7.

RESOLUTION

To resolve this issue, contact @Home support.

MORE INFORMATION

Some cable modem providers' software limits the ability to obtain HTTP e-mail. The @Home software automatically forces the use of the proxy. Therefore, even if you click to clear the Use automatic configuration script check box, the feature is automatically reselected and given the Http://Proxy:8080 value.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01
Keywords: 
kberrmsg kbprb kb3rdparty KB247106
 

Article Translations